Discussione:
Problemi di Rete
(troppo vecchio per rispondere)
Luciano
2005-02-07 10:57:02 UTC
Permalink
Salve,
parlo di Windows XP Pro Sp2...ma l'anomalia si è verificata anche con
Windows XP Pro Sp1.

Workstation HP Xeon 3,06 1 Gb Ram 36 Gb SCSI, lan 1 Gb

Improvvisamente e senza messaggio di errore alcuno non si riesce più ad
accedere alla rete locale anche se lo stato della connessione (icona vicino
orologio) i dice che il computer è regolarmente connesso ad 1 Gb. (ciò si
verifica anche se fino a pochissimi istanti prima abbiamo eseguito un accesso
regolare al server sia al riavvio del computer il tutto in modo assolutamente
Random)

Eseguo le seguenti operazioni per cercare l'errore:
1) Eseguo IPConfing, ma ottengo la seguente risposta:

C:\Documents and Settings\Amministra>ipconfig
Configurazione IP di Windows
Si è verificato un errore interno: Richiesta non supportata.
Contattare il Servizio supporto tecnico Microsoft per ulteriori
informazioni.
Informazioni aggiuntive: impossibile recuperare i parametri DHCP.

nel computer non ci sono DHCP attivi, ma si lavora con IP Statico.

2) Verifico i parametri di rete.
Risulta tutto perfettamente configurato, sia IP che SNM che gataway che
DNS, esattamente la stessa configurazione degli altri 25 Client.

3) Disinstallo la Sk Di rete e la riconfiguro.
Non cambia nulla

4) Vado nella Gestione delle periferiche verifico se l'Hardware risulta
malfunzionante.
Risulta funzionare regolarmente

5) Verifico il registro degli eventi, risultano i seguenti errori:

Tipo evento: Errore
Origine evento: Userenv
Categoria evento: Nessuno
ID evento: 1054
Data: 03/02/2005
Ora: 11.18.56
Utente: NT AUTHORITY\SYSTEM
Computer: xxxxxxx
Descrizione:
Impossibile ottenere il nome del controller di dominio della rete. (Il
dominio specificato non esiste o è impossibile contattarlo. ). Elaborazione
Criteri di gruppo interrotta.
Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico
all'indirizzo http://go.microsoft.com/fwlink/events.asp.

Tipo evento: Avviso
Origine evento: Userenv
Categoria evento: Nessuno
ID evento: 1517
Data: 03/02/2005
Ora: 11.18.46
Utente: NT AUTHORITY\SYSTEM
Computer: xxxxxxxx
Descrizione:
È stato salvato il registro dell'utente Dominio\xxxxxxx mentre
un'applicazione o servizio lo stava ancora utilizzando durante la
disconnessione. La memoria utilizzata del registro dell'utente non è stata
liberata. Il registro sarà scaricato non sarà più utilizzato.
L'errore è spesso causato da servizi eseguiti come un account utente.
Provare a configurare l'esecuzione dei servizi come account LocalService o
NetworkService.
Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico
all'indirizzo http://go.microsoft.com/fwlink/events.asp.

Tipo evento: Errore
Origine evento: Service Control Manager
Categoria evento: Nessuno
ID evento: 7000
Data: 03/02/2005
Ora: 11.19.02
Utente: N/D
Computer: xxxxxxxx
Descrizione:
Il servizio Driver protocollo TCP/IP non è stato avviato per il seguente
errore:
Impossibile trovare il file specificato.
Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico
all'indirizzo http://go.microsoft.com/fwlink/events.asp.

Tipo evento: Errore
Origine evento: Service Control Manager
Categoria evento: Nessuno
ID evento: 7001
Data: 03/02/2005
Ora: 11.19.02
Utente: N/D
Computer: xxxxxxxx
Descrizione:
Il servizio NLA (Network Location Awareness) dipende dal servizio Driver
protocollo TCP/IP che non è stato avviato per il seguente errore:
Impossibile trovare il file specificato.
Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico
all'indirizzo http://go.microsoft.com/fwlink/events.asp.

6) Verifico nuovamente la configurazione della rete e verifico che è tutto
esattamente come deve essere

7) Verifico nella gestone delle periferiche i Driver non Plug and Play, e
trovo che i seguenti driver non funzionano regolarmente:
AFD.SYS - IPSEC.SYS - TCPIP.SYS - NETBT.SYS - IPNAT.SYS

Non capendo il motivo del loro malfunzionamento, procedo alla loro
disinstallazione e quindi li re-installo, dopo avere eseguito il riavvio del
sistema.

A QUESTO PUNTO IL COMPUTER SEMBRA FUNZIONARE REGOLARMENTE MA AL PRIMO
RIAVVIO IL PROBLEMA SI RIPRESENTA NUOVAMENTE, ATTUALMENTE PER LAVORARE SI
DEVE AD OGNI RIAVVIO DISINSTALLARE I DRIVER E RE-INSTALLARLI DOPO IL RIAVVIO
DEL SISTEMA...SOLO COSì SI RIESCE AD OGGI A LAVORARE.

QUALCHE CONSIGLIO.

Grazie,

Luciano
Gerardo Fransecky [MVP]
2005-02-07 13:07:18 UTC
Permalink
Post by Luciano
Improvvisamente e senza messaggio di errore alcuno non si riesce più ad
accedere alla rete locale anche se lo stato della connessione (icona vicino
orologio) i dice che il computer è regolarmente connesso ad 1 Gb. (ciò si
verifica anche se fino a pochissimi istanti prima abbiamo eseguito un accesso
regolare al server sia al riavvio del computer il tutto in modo assolutamente
Random)
[cut]

Hai un workgroup o un dominio?
Io proverei con i seguenti passaggi:

- reset del protocollo TCP/IP
(http://support.microsoft.com/?kbid=299357)

- aggiornamento driver scheda di rete

- sostituzione scheda di rete
--
Ciao!
Gerardo Fransecky
Microsoft MVP - Windows Shell/User
Luciano
2005-02-07 14:45:05 UTC
Permalink
Post by Gerardo Fransecky [MVP]
Hai un workgroup o un dominio?
Dominio
Luciano
2005-02-07 14:49:11 UTC
Permalink
Post by Gerardo Fransecky [MVP]
Hai un workgroup o un dominio?
Dominio
Post by Gerardo Fransecky [MVP]
- aggiornamento driver scheda di rete
Già Aggiornato
Post by Gerardo Fransecky [MVP]
- sostituzione scheda di rete
Mi è capitato un altro caso analogo, con gli stessi errori sugli stessi
Driver, lì ho risolto riformattando la Workstation in quanto non si riusciva
proprio a far funzionare la connessione di rete, dopo la riformattazione
tutto sta funzionando (da circa 6 mesi). quindi penso che non sia un problema
di scheda di rete.

Grazie
Gerardo Fransecky [MVP]
2005-02-07 21:06:24 UTC
Permalink
Post by Luciano
Mi è capitato un altro caso analogo, con gli stessi errori sugli stessi
Driver, lì ho risolto riformattando la Workstation in quanto non si riusciva
proprio a far funzionare la connessione di rete, dopo la riformattazione
tutto sta funzionando (da circa 6 mesi). quindi penso che non sia un problema
di scheda di rete.
Hai provato anche a fare un reset del TCP/IP?
--
Ciao!
Gerardo Fransecky
Microsoft MVP - Windows Shell/User
Luciano
2005-02-08 09:39:03 UTC
Permalink
Post by Gerardo Fransecky [MVP]
Hai provato anche a fare un reset del TCP/IP?
non ancora ho letto il documento da te indicato e sto cercando di capire
come funzione, in particolare non capisco dove trovare o come creare il file
di testo necessario per il reset.

Ciao
Luciano
Luciano
2005-02-08 09:45:01 UTC
Permalink
Post by Gerardo Fransecky [MVP]
Hai provato anche a fare un reset del TCP/IP?
Scusa prima ti ho risposto senza avere ragionato....penso di provare domani
a resettare il TCP/IP...poi ti aggiorno

Grazie!
Luciano
Gerardo Fransecky [MVP]
2005-02-08 11:49:16 UTC
Permalink
Post by Luciano
Post by Gerardo Fransecky [MVP]
Hai provato anche a fare un reset del TCP/IP?
Scusa prima ti ho risposto senza avere ragionato....penso di provare domani
a resettare il TCP/IP...poi ti aggiorno
Ok, facci sapere
--
Ciao!
Gerardo Fransecky
Microsoft MVP - Windows Shell/User
Luciano
2005-02-11 10:59:02 UTC
Permalink
Post by Gerardo Fransecky [MVP]
Ok, facci sapere
Ho eseguito il reset del TCP/IP.

Ho provveduto ad esguire vari riavvii del sistema e sembra che ora le
funzionalità di rete funzionano stabilmente e regolarmente...non ho al
momento segnalazioni di errori di rete...cmq monitorerò per qualche giorno il
funzionamento della Workstation.

per il momento grazie!
Luciano
Gerardo Fransecky [MVP]
2005-02-11 14:31:24 UTC
Permalink
Post by Luciano
Ho eseguito il reset del TCP/IP.
Ho provveduto ad esguire vari riavvii del sistema e sembra che ora le
funzionalità di rete funzionano stabilmente e regolarmente...non ho al
momento segnalazioni di errori di rete...cmq monitorerò per qualche giorno il
funzionamento della Workstation.
Speriamo bene! :-)
--
Ciao!
Gerardo Fransecky
Microsoft MVP - Windows Shell/User
Luciano
2005-02-15 08:47:04 UTC
Permalink
Brutte notizie...dopo alcuni giorni in cui fnzionave tutto regolarmente oggi
ha iniziato a dare nuovamente gli stessi problemi di rete.

E' possibile che la causa di tutto provenga da e-mail spam che stanno
arrivando quasi regolarmente.
Queste e-mail bloccano Outloock 2003, anche se inserite fra la posta
indesiderata e fra i mittenti bloccati.

Grazie! :-((
Luciano
Gerardo Fransecky [MVP]
2005-02-15 11:27:37 UTC
Permalink
Post by Luciano
Brutte notizie...dopo alcuni giorni in cui fnzionave tutto regolarmente oggi
ha iniziato a dare nuovamente gli stessi problemi di rete.
Puoi riportare qui gli errori che rilevi nel Visualizzatore Eventi -->
Sistema?
Post by Luciano
E' possibile che la causa di tutto provenga da e-mail spam che stanno
arrivando quasi regolarmente.
Queste e-mail bloccano Outloock 2003, anche se inserite fra la posta
indesiderata e fra i mittenti bloccati.
Non credo...
--
Ciao!
Gerardo Fransecky
Microsoft MVP - Windows Shell/User
Luciano
2005-02-16 17:21:10 UTC
Permalink
Post by Gerardo Fransecky [MVP]
Puoi riportare qui gli errori che rilevi nel Visualizzatore Eventi -->
Sistema?
Ecco gli errori:
***************** Evento in: Applicazione
** err_1
Tipo evento: Errore
Origine evento: Userenv
Categoria evento: Nessuno
ID evento: 1058
Data: 16/02/2005
Ora: 15.20.27
Utente: NT AUTHORITY\SYSTEM
Computer: NomeComputer
Descrizione:
Impossibile accedere al file gpt.ini per l'oggetto Criteri di gruppo
CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=Nome-Dominio,DC=local.
Il file deve essere presente nel percorso
<\\Nome-Dominio.local\sysvol\Nome-Dominio.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>.
(Impossibile raggiungere la destinazione del percorso di rete. Per
informazioni sulla risoluzione dei problemi di rete, consultare la Guida di
Windows. ). Elaborazione dei Criteri di gruppo interrotta.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico
all'indirizzo http://go.microsoft.com/fwlink/events.asp.

** err_2
Tipo evento: Errore
Origine evento: Userenv
Categoria evento: Nessuno
ID evento: 1030
Data: 16/02/2005
Ora: 15.20.27
Utente: NT AUTHORITY\SYSTEM
Computer: NomeComputer
Descrizione:
Impossibile ricercare l'elenco degli oggetti Criterio di gruppo. Un
messaggio di errore con la descrizione del problema dovrebbe essere stato
registrato in precedenza dal modulo di criteri.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico
all'indirizzo http://go.microsoft.com/fwlink/events.asp.

** err_3
Tipo evento: Errore
Origine evento: Userenv
Categoria evento: Nessuno
ID evento: 1058
Data: 16/02/2005
Ora: 15.20.27
Utente: Nome-Dominio\NomeUtente
Computer: NomeComputer
Descrizione:
Impossibile accedere al file gpt.ini per l'oggetto Criteri di gruppo
CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=Nome-Dominio,DC=local.
Il file deve essere presente nel percorso
<\\Nome-Dominio.local\sysvol\Nome-Dominio.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>.
(Impossibile raggiungere la destinazione del percorso di rete. Per
informazioni sulla risoluzione dei problemi di rete, consultare la Guida di
Windows. ). Elaborazione dei Criteri di gruppo interrotta.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico
all'indirizzo http://go.microsoft.com/fwlink/events.asp.

** err_4
Tipo evento: Errore
Origine evento: Userenv
Categoria evento: Nessuno
ID evento: 1030
Data: 16/02/2005
Ora: 15.20.27
Utente: Nome-Dominio\NomeUtente
Computer: NomeComputer
Descrizione:
Impossibile ricercare l'elenco degli oggetti Criterio di gruppo. Un
messaggio di errore con la descrizione del problema dovrebbe essere stato
registrato in precedenza dal modulo di criteri.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico
all'indirizzo http://go.microsoft.com/fwlink/events.asp.

***************** Evento in: Sistema
** err_1
Tipo evento: Errore
Origine evento: Service Control Manager
Categoria evento: Nessuno
ID evento: 7001
Data: 16/02/2005
Ora: 15.19.41
Utente: N/D
Computer: NomeComputer
Descrizione:
Il servizio Client DHCP dipende dal servizio NetBios su Tcpip che non è
stato avviato per il seguente errore:
Una periferica collegata al sistema non è in funzione.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico
all'indirizzo http://go.microsoft.com/fwlink/events.asp.

** err_2
Tipo evento: Errore
Origine evento: Service Control Manager
Categoria evento: Nessuno
ID evento: 7001
Data: 16/02/2005
Ora: 15.19.41
Utente: N/D
Computer: NomeComputer
Descrizione:
Il servizio Helper NetBIOS di TCP/IP dipende dal servizio Ambiente supporto
di rete AFD che non è stato avviato per il seguente errore:
Una periferica collegata al sistema non è in funzione.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico
all'indirizzo http://go.microsoft.com/fwlink/events.asp.

** err_3
Tipo evento: Errore
Origine evento: Service Control Manager
Categoria evento: Nessuno
ID evento: 7026
Data: 16/02/2005
Ora: 15.19.41
Utente: N/D
Computer: NomeComputer
Descrizione:
All'avvio non è stato possibile caricare i seguenti driver:
AFD
MRxSmb
NetBT
Rdbss

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico
all'indirizzo http://go.microsoft.com/fwlink/events.asp.

Questi sono gli errori che si sono sempre verificati.

Dopo che abbiamo resettato il TCP/IP ed è inizato nuovamente il problema si
presenta anche il seguente avviso:

***************** Evento in: Sistema
Tipo evento: Avviso
Origine evento: Disk
Categoria evento: Nessuno
ID evento: 51
Data: 16/02/2005
Ora: 16.34.50
Utente: N/D
Computer: NomeComputer
Descrizione:
Errore nella periferica \Device\Harddisk0\D durante un'operazione di paging.
Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico
all'indirizzo http://go.microsoft.com/fwlink/events.asp.
Dati:
0000: 00680003 00b60001 00000000 80040033
0010: 0000012d c000009a 00000000 00000000
0020: 00000000 00000000 0000036d 00000000
0030: ffffffff 00000001 30000040 000000ff
0040: 120a2067 40000342 00040000 00000028
0050: 00000000 8631d3f8 00000000 8631d1c8
0060: 8668b9a0 c000009a 0f040028 02004f72
0070: 00000000 00000000 00000000 00000000
0080: 00000000 00000000 00000000 00000000

l'avviso si ripete n volte prima degli errori e solo quando la rete non
funziona.
Il computer ha un HDD da 36 Gb SCSI con controller U320 Integrato, disco non
partizionato, paging su unità c: da min 500 a max 2000. (provato ad elimnare
paging facendo lavorare il sistema con la sola Ram...non cambia nulla)

Quando la rete funziona, si presenta il seguente avviso:

Tipo evento: Avviso
Origine evento: MRxSmb
Categoria evento: Nessuno
ID evento: 3019
Data: 16/02/2005
Ora: 17.28.53
Utente: N/D
Computer: NomeComputer
Descrizione:
Il redirector non ha potuto determinare il tipo di connessione.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico
all'indirizzo http://go.microsoft.com/fwlink/events.asp.
Dati:
0000: 00 00 00 00 04 00 4e 00 ......N.
0008: 00 00 00 00 cb 0b 00 80 ....Ë..?
0010: 00 00 00 00 84 01 00 c0 ....?..À
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

Grazie,
Luciano
Gerardo Fransecky [MVP]
2005-02-16 22:25:44 UTC
Permalink
Non sono pochi...
Post by Luciano
***************** Evento in: Sistema
Sinceramente la situazione è un po' confusa... Ti consiglio innanzitutto
di verificare lo stato dei servizi e soprattutto le relative dipendenze.
Per maggiori informazioni sui singoli errori dai un'occhiata a

http://www.eventid.net

dove troverai altre informazioni potenzialmente utili. Comunque, tanto
per andare sul sicuro, proverei comunque a cambiare la scheda di rete.
--
Ciao!
Gerardo Fransecky
Microsoft MVP - Windows Shell/User
Continua a leggere su narkive:
Loading...