Discussione:
Spostamento di utente da local ad AD
(troppo vecchio per rispondere)
Sandman42
2008-05-22 10:14:04 UTC
Permalink
Ciao,

ho dei pc finora utilizzati come utenti locali, che voglio trasferire su AD,
lasciando loro privilegio di amministratore sulla macchina locale, e user su
AD.

Vorrei però preservare i settaggi, quali desktop, documenti ecc, insomma
tutto il profile utente.

Pertanto come prima cosa mi sono loggato come ***@ad per creare sui pc il
profile dell'utente di active directory, poi mi sono connesso come
administrator sulla macchina locale, e ho provato a copiare il profilo
***@computer-locale su ***@ad, ma non me lo lascia fare, nel senso che
il pulsante copia è disabilitato.

Perché? Come posso fare a copiare il profilo?

Seconda domanda: per dare all'***@ad privilegio di amministratore sulla
macchina locale, mi è stato detto da qualcuno in questo gruppo di aggiungerlo
al gruppo administrators della macchina locale. Giusto, ma come faccio? Se
provo ad aggiungere da gestione computer al gruppo adminstrators degli
utenti, mi fa selezionare solo quelli della macchina locale, non del dominio.

Grazie in anticipo

Ciao
roverg
2008-05-22 10:38:00 UTC
Permalink
Ciao,puoi provare in questo modo:
la copia devi farla manualmente escludendo due file nascosti(NTUSER /
NTUSER.DAT ).
Per i diritti administrator del nuovo utente in AD lo devi aggiungere al
gruppo dell'administrator di AD.
Spero di essere stato chiaro.
Ciao
roverg
Post by Sandman42
Ciao,
ho dei pc finora utilizzati come utenti locali, che voglio trasferire su AD,
lasciando loro privilegio di amministratore sulla macchina locale, e user su
AD.
Vorrei però preservare i settaggi, quali desktop, documenti ecc, insomma
tutto il profile utente.
profile dell'utente di active directory, poi mi sono connesso come
administrator sulla macchina locale, e ho provato a copiare il profilo
il pulsante copia è disabilitato.
Perché? Come posso fare a copiare il profilo?
macchina locale, mi è stato detto da qualcuno in questo gruppo di aggiungerlo
al gruppo administrators della macchina locale. Giusto, ma come faccio? Se
provo ad aggiungere da gestione computer al gruppo adminstrators degli
utenti, mi fa selezionare solo quelli della macchina locale, non del dominio.
Grazie in anticipo
Ciao
Sandman42
2008-05-22 12:38:01 UTC
Permalink
Post by roverg
la copia devi farla manualmente escludendo due file nascosti(NTUSER /
NTUSER.DAT ).
Ho provato a fare così, ovvero a copiare il contenuto dell directory
C:\Documents and Settings\utentelocate in C:\Documents and Settings\utenteAD,
però non tutto passa: ad esempio, lo sfondo. Non è un grosso problema, ma il
mio timore è che non passi altra roba più utile. Per esempio, cosa succede al
registry? Viene passato o no?
Post by roverg
Per i diritti administrator del nuovo utente in AD lo devi aggiungere al
gruppo dell'administrator di AD.
E' il contrario: voglio che l'utenteAD abbia privilegi di administrato solo
locali sulla macchina, non su AD: lì dev'essere un normale utente. Se lo
metto nel gruppo di administrator di AD diventa amministratore di tutta
l'active directory, e io non voglio che ciò accada.

Ciao
naoni
2008-05-22 14:09:56 UTC
Permalink
Ciao,
per il problema della copia del profilo devi verificare di fare la copia
dopo aver riavviato la macchina e dopo esserti loggato come amministratore
locale. Se fai un semplice logoff e logon non ti permette di copiare tutto.
Per quanto riguarda il discorso legato all'utente administrator, la prima
cosa da fare è sicuramente quella di mettere la macchina a dominio (cosa già
fatta), poi entri con diritti amministrativi e vai in pannello di controllo,
selezioni account utente, selezioni aggiungi utente, inserisci il nome
dell'utente di dominio e nel campo dominio il nome del tuo dominio ed infine
imposti i diritti locali dell'utente.
Finito.

Ciao e buon lavoro
Post by Sandman42
Post by roverg
la copia devi farla manualmente escludendo due file nascosti(NTUSER /
NTUSER.DAT ).
Ho provato a fare così, ovvero a copiare il contenuto dell directory
C:\Documents and Settings\utentelocate in C:\Documents and
Settings\utenteAD,
però non tutto passa: ad esempio, lo sfondo. Non è un grosso problema, ma il
mio timore è che non passi altra roba più utile. Per esempio, cosa succede al
registry? Viene passato o no?
Post by roverg
Per i diritti administrator del nuovo utente in AD lo devi aggiungere al
gruppo dell'administrator di AD.
E' il contrario: voglio che l'utenteAD abbia privilegi di administrato solo
locali sulla macchina, non su AD: lì dev'essere un normale utente. Se lo
metto nel gruppo di administrator di AD diventa amministratore di tutta
l'active directory, e io non voglio che ciò accada.
Ciao
Sandman42
2008-05-22 15:07:00 UTC
Permalink
Post by naoni
per il problema della copia del profilo devi verificare di fare la copia
dopo aver riavviato la macchina e dopo esserti loggato come amministratore
locale. Se fai un semplice logoff e logon non ti permette di copiare tutto.
Vero!!! Grazie.
Post by naoni
Per quanto riguarda il discorso legato all'utente administrator, la prima
cosa da fare è sicuramente quella di mettere la macchina a dominio (cosa già
fatta), poi entri con diritti amministrativi e vai in pannello di controllo,
selezioni account utente, selezioni aggiungi utente, inserisci il nome
dell'utente di dominio e nel campo dominio il nome del tuo dominio ed infine
imposti i diritti locali dell'utente.
Finito.
Non funziona: faccio come dici tu, inserisco il nome utente (che è uguale al
nome utente in locale), clicko su "Sfoglia" e ottengo:

Impossibile individuare alcuna posizione. L'applicazione non può aprire la
finestra di dialogo richiesta. Chiudere il messaggio e riprovare.

Digito a mano il dominio, sia come nome fqdn (es: roma.miodominio.it) sia
come nome netbios (es: ROMA), innanzitutto mi forza le maiuscole poi, dopo
aver selezionato il privilegio da dare, ottengo un altro errore:

"Non è stato possibile aggiungere l'utente a causa del seguente errore:
La relazione di trust fra questa workstation e il dominio primario non è
riuscita"

Ovviamente, se faccio tasto destro su risorse del computer, proprietà, e
seleziono "Nome computer", tutto è ok, nel senso che mi riporta
correttamente il nome completo computer, ovvero MIOPC.roma.miodominio.it e il
dominio: roma.miodominio.it.

Che faccio????

Grazie per l'aiuto

Ciao
naoni
2008-05-22 15:40:30 UTC
Permalink
Ciao,
primo: verifica che il dns inserito nella configurazione della scheda di
rete corrisponda al tuo domain controller.
Secondo: verifica che la tua macchina sia stata registrata corettamente in
A.D. (la devi trovare nel db facendo una ricerca sull'intero dominio).
Questo tipo di problema sembra dovuto ad una non corretta configurazione
della macchina in dominio.
Se dopo aver verificato i due punti sopra indicati il problema rimane, io ti
consiglio di togliere la macchina dal dominio e rimetterla in workgroup,
riavviare e rifare una join al dominio.

Ciao
Post by Sandman42
Post by naoni
per il problema della copia del profilo devi verificare di fare la copia
dopo aver riavviato la macchina e dopo esserti loggato come
amministratore
locale. Se fai un semplice logoff e logon non ti permette di copiare tutto.
Vero!!! Grazie.
Post by naoni
Per quanto riguarda il discorso legato all'utente administrator, la prima
cosa da fare è sicuramente quella di mettere la macchina a dominio (cosa già
fatta), poi entri con diritti amministrativi e vai in pannello di controllo,
selezioni account utente, selezioni aggiungi utente, inserisci il nome
dell'utente di dominio e nel campo dominio il nome del tuo dominio ed infine
imposti i diritti locali dell'utente.
Finito.
Non funziona: faccio come dici tu, inserisco il nome utente (che è uguale al
Impossibile individuare alcuna posizione. L'applicazione non può aprire la
finestra di dialogo richiesta. Chiudere il messaggio e riprovare.
Digito a mano il dominio, sia come nome fqdn (es: roma.miodominio.it) sia
come nome netbios (es: ROMA), innanzitutto mi forza le maiuscole poi, dopo
La relazione di trust fra questa workstation e il dominio primario non è
riuscita"
Ovviamente, se faccio tasto destro su risorse del computer, proprietà, e
seleziono "Nome computer", tutto è ok, nel senso che mi riporta
correttamente il nome completo computer, ovvero MIOPC.roma.miodominio.it e il
dominio: roma.miodominio.it.
Che faccio????
Grazie per l'aiuto
Ciao
Sandman42
2008-05-22 16:12:02 UTC
Permalink
Post by naoni
primo: verifica che il dns inserito nella configurazione della scheda di
rete corrisponda al tuo domain controller.
Secondo: verifica che la tua macchina sia stata registrata corettamente in
A.D. (la devi trovare nel db facendo una ricerca sull'intero dominio).
FUNZIONA!!!!

Grazie 10000 per l'aiuto

Ciao

Continua a leggere su narkive:
Loading...