Discussione:
Client windows XP non si autentica in un dominio windows server 20
(troppo vecchio per rispondere)
Kangarello
2006-10-16 07:16:01 UTC
Permalink
Ciao a tutti,

ho il seguente problema, quando eseguo l'autenticazione (logon) in un
dominio windows server 2003 di un client su cui è installato Windows XP,
rimane bloccata
la finestra di logon indicante "Caricamento delle impostazioni personali in
corso".

Il client è stato aggiunto regolarmente al dominio.

Se efettuo il logon con un utente amministratore del PC e selezionando
pertanto "questo computer" il logon avviene regolarmente.
In passato ricordo di aver partizionato il disco con "Partition Magic"

Potreste darmi un consiglio su come risolvere il caso senza reinstallare il
sistema operativo?
Grazie
Kangarello
Gerardo Fransecky [MVP]
2006-10-16 07:32:53 UTC
Permalink
Post by Kangarello
ho il seguente problema, quando eseguo l'autenticazione (logon) in un
dominio windows server 2003 di un client su cui è installato Windows XP,
rimane bloccata
la finestra di logon indicante "Caricamento delle impostazioni personali in
corso".
Il client è stato aggiunto regolarmente al dominio.
Se efettuo il logon con un utente amministratore del PC e selezionando
pertanto "questo computer" il logon avviene regolarmente.
In passato ricordo di aver partizionato il disco con "Partition Magic"
Potreste darmi un consiglio su come risolvere il caso senza reinstallare il
sistema operativo?
Puoi postare un IPCONFIG /ALL del client che manifesta il problema?
--
Gerardo Fransecky
Microsoft MVP
http://blogs.dotnethell.it/gerardo
Kangarello
2006-10-16 12:24:01 UTC
Permalink
Ciao,

mi sono autenticato sul client con utente munito di privilegi amministrativi
(Administrator).
Eseguendo dalla shell del DOS ipconfig /all ottengo quanto segue:

Microsoft Windows XP [Versione 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Alessandro.GEMINI.000>ipconfig /all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : gemini
Suffisso DNS primario . . . . . . . : SWAT.COM
Tipo nodo . . . . . . . . . : Sconosciuto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : SWAT.COM

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : 3Com Gigabit LOM (3C940)
Indirizzo fisico. . . . . . . . . . . : 00-0C-6E-B4-45-7C
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IP. . . . . . . . . . . . . : 192.168.1.101
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Indirizzo IP. . . . . . . . . . . . . : fe80::20c:6eff:feb4:457c%4
Gateway predefinito . . . . . . . . . : 192.168.1.1
Server DHCP . . . . . . . . . . . . . : 192.168.1.1
Server DNS . . . . . . . . . . . . . : 151.99.125.2
151.99.125.3
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
Lease ottenuto. . . . . . . . . . . . : lunedì 16 ottobre 2006
13.44.31
Scadenza lease . . . . . . . . . . . : mercoledì 18 ottobre 2006
13.44.
31

Scheda Tunnel Teredo Tunneling Pseudo-Interface:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Teredo Tunneling
Pseudo-Interface
Indirizzo fisico. . . . . . . . . . . : 00-00-FB-EE-AB-23-9B-E2
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . :
2001:0:4136:e37a:0:fbee:ab23:9be
2
Indirizzo IP. . . . . . . . . . . . . : fe80::ffff:ffff:fffd%5
Gateway predefinito . . . . . . . . . : ::
NetBIOS su TCPIP. . . . . . : Disabilitato

Scheda Tunnel Automatic Tunneling Pseudo-Interface:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Automatic Tunneling
Pseudo-Inter
face
Indirizzo fisico. . . . . . . . . . . : C0-A8-01-65
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : fe80::5efe:192.168.1.101%2
Gateway predefinito . . . . . . . . . :
Server DNS . . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS su TCPIP. . . . . . : Disabilitato

C:\Documents and Settings\Alessandro.GEMINI.000>
Post by Gerardo Fransecky [MVP]
Post by Kangarello
ho il seguente problema, quando eseguo l'autenticazione (logon) in un
dominio windows server 2003 di un client su cui è installato Windows XP,
rimane bloccata
la finestra di logon indicante "Caricamento delle impostazioni personali in
corso".
Il client è stato aggiunto regolarmente al dominio.
Se efettuo il logon con un utente amministratore del PC e selezionando
pertanto "questo computer" il logon avviene regolarmente.
In passato ricordo di aver partizionato il disco con "Partition Magic"
Potreste darmi un consiglio su come risolvere il caso senza reinstallare il
sistema operativo?
Puoi postare un IPCONFIG /ALL del client che manifesta il problema?
--
Gerardo Fransecky
Microsoft MVP
http://blogs.dotnethell.it/gerardo
Gerardo Fransecky [MVP]
2006-10-16 13:10:14 UTC
Permalink
Post by Kangarello
mi sono autenticato sul client con utente munito di privilegi
amministrativi (Administrator).
Server DNS . . . . . . . . . . . . . : 151.99.125.2
151.99.125.3
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
E' sbagliata la configurazione del DNS: in un dominio i client devono
avere come unico server DNS quello interno alla tua rete, cioé nella
maggior parte dei casi il controller di dominio.
--
Gerardo Fransecky
Microsoft MVP
http://blogs.dotnethell.it/gerardo
Kangarello
2006-10-16 14:00:01 UTC
Permalink
Ciao,

provo allora ad inserire l'IP del controller di dominio cioè
del server di rete.
Faccio la prova e domani ti faccio sapere!
Grazie
Alessandro
Post by Gerardo Fransecky [MVP]
Post by Kangarello
mi sono autenticato sul client con utente munito di privilegi
amministrativi (Administrator).
Server DNS . . . . . . . . . . . . . : 151.99.125.2
151.99.125.3
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
E' sbagliata la configurazione del DNS: in un dominio i client devono
avere come unico server DNS quello interno alla tua rete, cioé nella
maggior parte dei casi il controller di dominio.
--
Gerardo Fransecky
Microsoft MVP
http://blogs.dotnethell.it/gerardo
Kangarello
2006-10-16 14:02:02 UTC
Permalink
Ok inserisco nel DNS dei client l'IP del controller di dominio
Grazie, domani ti faccio poi sapere come è andata.
Alessandro
Post by Gerardo Fransecky [MVP]
Post by Kangarello
mi sono autenticato sul client con utente munito di privilegi
amministrativi (Administrator).
Server DNS . . . . . . . . . . . . . : 151.99.125.2
151.99.125.3
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
E' sbagliata la configurazione del DNS: in un dominio i client devono
avere come unico server DNS quello interno alla tua rete, cioé nella
maggior parte dei casi il controller di dominio.
--
Gerardo Fransecky
Microsoft MVP
http://blogs.dotnethell.it/gerardo
Kangarello
2006-10-16 17:11:01 UTC
Permalink
Ciao,

nelle impostazioni di rete ho messo "ottieni automaticamente indirizzo IP",
ho abilitato il server come server DHCP.

Ci ha comunque messo tanto al primo logon prima di visualizzare il desktop
del client XP, ma alla fine e' andata!

Grazie Mr.
Post by Gerardo Fransecky [MVP]
Post by Kangarello
mi sono autenticato sul client con utente munito di privilegi
amministrativi (Administrator).
Server DNS . . . . . . . . . . . . . : 151.99.125.2
151.99.125.3
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
E' sbagliata la configurazione del DNS: in un dominio i client devono
avere come unico server DNS quello interno alla tua rete, cioé nella
maggior parte dei casi il controller di dominio.
--
Gerardo Fransecky
Microsoft MVP
http://blogs.dotnethell.it/gerardo
Gerardo Fransecky [MVP]
2006-10-16 20:40:44 UTC
Permalink
Post by Kangarello
nelle impostazioni di rete ho messo "ottieni automaticamente indirizzo IP",
ho abilitato il server come server DHCP.
Ci ha comunque messo tanto al primo logon prima di visualizzare il desktop
del client XP, ma alla fine e' andata!
Ma il server DHCP è configurato correttamente? Cioè tra i parametri che
passa al client l'indirizzo del server DNS è corretto?
--
Gerardo Fransecky
Microsoft MVP
http://blogs.dotnethell.it/gerardo
Kangarello
2006-10-17 07:29:01 UTC
Permalink
Ciao!!

faccio una verifica appena posso e poi ti faccio sapere.

Alessandro
Post by Gerardo Fransecky [MVP]
Post by Kangarello
nelle impostazioni di rete ho messo "ottieni automaticamente indirizzo IP",
ho abilitato il server come server DHCP.
Ci ha comunque messo tanto al primo logon prima di visualizzare il desktop
del client XP, ma alla fine e' andata!
Ma il server DHCP è configurato correttamente? Cioè tra i parametri che
passa al client l'indirizzo del server DNS è corretto?
--
Gerardo Fransecky
Microsoft MVP
http://blogs.dotnethell.it/gerardo
Kangarello
2006-10-17 11:50:02 UTC
Permalink
Ciao,

in configurazione del server quando entro nelle impostazioni del srever DHCP
mi sembra che non sia impostato da nessuna parte DNS in modo
che questo parametro sia comunicato ai client che si autenticano.
Come posso impostarlo?

Alessandro
Post by Gerardo Fransecky [MVP]
Post by Kangarello
nelle impostazioni di rete ho messo "ottieni automaticamente indirizzo IP",
ho abilitato il server come server DHCP.
Ci ha comunque messo tanto al primo logon prima di visualizzare il desktop
del client XP, ma alla fine e' andata!
Ma il server DHCP è configurato correttamente? Cioè tra i parametri che
passa al client l'indirizzo del server DNS è corretto?
--
Gerardo Fransecky
Microsoft MVP
http://blogs.dotnethell.it/gerardo
Gerardo Fransecky [MVP]
2006-10-17 12:10:47 UTC
Permalink
Post by Kangarello
in configurazione del server quando entro nelle impostazioni del srever DHCP
mi sembra che non sia impostato da nessuna parte DNS in modo
che questo parametro sia comunicato ai client che si autenticano.
Come posso impostarlo?
Devi controllare le opzioni del server DHCP a livello di server o a
livello di scope (si tratta dell'opzione 006 - DNS Servers).
--
Gerardo Fransecky
Microsoft MVP
http://blogs.dotnethell.it/gerardo
Kangarello
2006-10-17 17:08:01 UTC
Permalink
Alla grande Mr., alla grande.
Era proprio quello il problema, "opzione 006 - DNS Servers", adesso
l'autenticazione e' immediata!!!

Grazie ancora!!!
Ti auguro una buona serata o un buon inizio giornata
Ciao
Alessandro
Post by Gerardo Fransecky [MVP]
Post by Kangarello
in configurazione del server quando entro nelle impostazioni del srever DHCP
mi sembra che non sia impostato da nessuna parte DNS in modo
che questo parametro sia comunicato ai client che si autenticano.
Come posso impostarlo?
Devi controllare le opzioni del server DHCP a livello di server o a
livello di scope (si tratta dell'opzione 006 - DNS Servers).
--
Gerardo Fransecky
Microsoft MVP
http://blogs.dotnethell.it/gerardo
Gerardo Fransecky [MVP]
2006-10-17 19:39:10 UTC
Permalink
Post by Kangarello
Alla grande Mr., alla grande.
Era proprio quello il problema, "opzione 006 - DNS Servers", adesso
l'autenticazione e' immediata!!!
Meglio così! :-)
Post by Kangarello
Grazie ancora!!!
Ti auguro una buona serata o un buon inizio giornata
Prego e buona serata anche a te!
--
Gerardo Fransecky
Microsoft MVP
http://blogs.dotnethell.it/gerardo
Continua a leggere su narkive:
Loading...