Discussione:
Windows firewall e criteri di gruppo
(troppo vecchio per rispondere)
Alessandro
2005-11-28 11:42:02 UTC
Permalink
Salve a tutti.
Tramite gli aggiornamenti automatici di XP ho installato i vari
aggiornamenti compreso il SP2.
Vorrei sapere come mai, alla finestra di Windows Firewall, non posso
intervenire in alcuna opzione e in alto compare il messaggio "Per
ragioni di protezione, alcune impostazioni sono regolate da Criteri di
gruppo". In rete non ho trovato una soluzione definitiva al problema,
che non so nemmeno perchè si verifica.
Se ci dovessero essere delle operazioni da compiere, vi sarei grato se
me le spiegaste con dettaglio.
Grazie

a.
Markos [MCDST]
2005-11-28 11:49:10 UTC
Permalink
Post by Alessandro
Salve a tutti.
Tramite gli aggiornamenti automatici di XP ho installato i vari
aggiornamenti compreso il SP2.
Vorrei sapere come mai, alla finestra di Windows Firewall, non posso
intervenire in alcuna opzione e in alto compare il messaggio "Per
ragioni di protezione, alcune impostazioni sono regolate da Criteri di
gruppo". In rete non ho trovato una soluzione definitiva al problema,
che non so nemmeno perchè si verifica.
Se ci dovessero essere delle operazioni da compiere, vi sarei grato se
me le spiegaste con dettaglio.
Grazie
Il pc si trova in un dominio?

Ciao.

Markos [MCDST]
Alessandro
2005-11-28 12:06:00 UTC
Permalink
Post by Markos [MCDST]
Il pc si trova in un dominio?
il fatto che non lo so nemmeno credo voglia dire: no.


a.
kersob
2005-11-28 12:23:56 UTC
Permalink
Post by Alessandro
il fatto che non lo so nemmeno credo voglia dire: no.
Sei sicuro?
In windows xp controlla se è messo nel pallino DOMAIN (dominio) dalla
proprieta di sistema--> nome computer--> cambia.

kersob
Alessandro
2005-11-28 12:27:32 UTC
Permalink
Post by kersob
Sei sicuro?
In windows xp controlla se è messo nel pallino DOMAIN (dominio) dalla
proprieta di sistema--> nome computer--> cambia.
no, c'è gruppo di lavoro.


a.
kersob
2005-11-28 12:32:43 UTC
Permalink
Post by Alessandro
Post by kersob
Sei sicuro?
In windows xp controlla se è messo nel pallino DOMAIN (dominio) dalla
proprieta di sistema--> nome computer--> cambia.
no, c'è gruppo di lavoro.
Controlla su gpedit.msc--> Computer Configuration-->Administrative
Templates-->Network-->Network Connections-->Windows Firewall e vedi se si
sono impostati tutto "non configurato" nella cartella domainprofile e
standard profile


kersob
Alessandro
2005-11-28 12:38:50 UTC
Permalink
Post by kersob
Controlla su gpedit.msc--> Computer Configuration-->Administrative
Templates-->Network-->Network Connections-->Windows Firewall e vedi se si
sono impostati tutto "non configurato" nella cartella domainprofile e
standard profile
ho appena controllato...tutto non configurato.


a.
kersob
2005-11-28 12:41:36 UTC
Permalink
Post by Alessandro
ho appena controllato...tutto non configurato.
Allora per me questo caso è abbastanza strano quindi ti consiglio di fare
una scansione sui spyware/malware con uno dei prodotti per esempio MS
antispyware, spybot o adaware..

kersob
Alessandro
2005-11-28 12:47:39 UTC
Permalink
Post by kersob
Allora per me questo caso è abbastanza strano quindi ti consiglio di fare
una scansione sui spyware/malware con uno dei prodotti per esempio MS
antispyware, spybot o adaware..
faccio periodicamente scansioni con adaware e antivirus. Ora ne faccio
una con adaware e ti faccio sapere.

a.


PS: Potrebbe non c'entrare assolutamente nulla, ma per scrupolo ti dico
che ho una connessione fastweb...non so se c'entri qualcosa.
kersob
2005-11-28 12:50:29 UTC
Permalink
Post by Alessandro
faccio periodicamente scansioni con adaware e antivirus. Ora ne faccio
una con adaware e ti faccio sapere.
e ricordati di scaricare le firme aggiornate.

esegui queste procedure:
http://www.microsoft.com/italy/technet/community/mvp/editoriali/spyquick.mspx

kersob
Karappo [MVP]
2005-11-28 12:53:57 UTC
Permalink
Post by Alessandro
faccio periodicamente scansioni con adaware e antivirus. Ora ne faccio
una con adaware e ti faccio sapere.
Una prova: start, esegui, services.msc, ok, individua Network Location
Awareness, arresta e disabilita il servizio. Riavvia il pc.
Cambia qualcosa?
(Non e' la soluzione)
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
kersob
2005-11-28 12:02:34 UTC
Permalink
Ciao Alessandro,
Post by Alessandro
Vorrei sapere come mai, alla finestra di Windows Firewall, non posso
intervenire in alcuna opzione e in alto compare il messaggio "Per ragioni
di protezione, alcune impostazioni sono regolate da Criteri di gruppo". In
rete non ho trovato una soluzione definitiva al problema, che non so
nemmeno perchè si verifica.
Ha windows 2003 SBS?

kersob
kersob
2005-11-28 12:04:18 UTC
Permalink
leggi qui:
For your security, some settings are controlled by Group Policy.
http://support.microsoft.com/kb/872769/it

kersob
Alessandro
2005-11-28 12:08:11 UTC
Permalink
Post by kersob
http://support.microsoft.com/kb/872769/it
Windows Small Business Server 2003 non so nemmeno cosa sia, quindi non
credo sia questa la soluzione. Ho un normale xp professional.


a.
MICHELE N.
2005-11-28 12:16:04 UTC
Permalink
Post by Alessandro
Post by kersob
http://support.microsoft.com/kb/872769/it
Windows Small Business Server 2003 non so nemmeno cosa sia, quindi non
credo sia questa la soluzione. Ho un normale xp professional.
I criteri di gruppo li trovi su start--esegui "gpedit.msc"
Al momento non ho Xp Pro, quindi non posso dirti di piu'....
Ciao
Arch
2005-11-29 23:17:02 UTC
Permalink
Salve, mi permetto di rispondere anche se non ho una soluzione, bensì lo
stesso identico problema, tranne che per il fatto di aver installato il SP2
su un portatile che monta Windows XP Home Edition. Ho letto i vari articoli,
ma così come Alessandro non c'è nulla, nel pc in questione, che riconduca al
Windows Small business etc... La situazione è questa: pc portatile con
windows xp home edition SP1; dopo aver installato il SP2 il firewall risulta
disattivato (e non attivabile) con un messaggio nella scheda "Generale" del
windows firewall che recita "Per ragioni di protezione, alcune impostazioni
sono regolate da Criteri di gruppo".

Mi scuso ancora per essermi inserito in questa discussione, grazie per
qualsiasi suggerimento.

Arch
Post by Alessandro
Salve a tutti.
Tramite gli aggiornamenti automatici di XP ho installato i vari
aggiornamenti compreso il SP2.
Vorrei sapere come mai, alla finestra di Windows Firewall, non posso
intervenire in alcuna opzione e in alto compare il messaggio "Per
ragioni di protezione, alcune impostazioni sono regolate da Criteri di
gruppo". In rete non ho trovato una soluzione definitiva al problema,
che non so nemmeno perchè si verifica.
Se ci dovessero essere delle operazioni da compiere, vi sarei grato se
me le spiegaste con dettaglio.
Grazie
a.
MICHELE N.
2005-11-30 15:45:55 UTC
Permalink
Post by Arch
Salve, mi permetto di rispondere anche se non ho una soluzione, bensì lo
stesso identico problema, tranne che per il fatto di aver installato il SP2
su un portatile che monta Windows XP Home Edition. Ho letto i vari articoli,
ma così come Alessandro non c'è nulla, nel pc in questione, che riconduca
al
Windows Small business etc... La situazione è questa: pc portatile con
windows xp home edition SP1; dopo aver installato il SP2 il firewall risulta
disattivato (e non attivabile) con un messaggio nella scheda "Generale" del
windows firewall che recita "Per ragioni di protezione, alcune
impostazioni
sono regolate da Criteri di gruppo".
Mi scuso ancora per essermi inserito in questa discussione, grazie per
qualsiasi suggerimento.
WinXp Home, mmm, potresti provare
start--esegui-- cmd
net start sharedaccess

Inoltre verfica se il servizo ha le autizzazioni per 'partire'
Ciao
--
Michele N.
MCSE MCSA Windows 2k - 2003
OCA Oracle 9i
MICHELE N.
2005-11-30 15:48:25 UTC
Permalink
Post by Arch
Salve, mi permetto di rispondere anche se non ho una soluzione, bensì lo
stesso identico problema, tranne che per il fatto di aver installato il SP2
su un portatile che monta Windows XP Home Edition. Ho letto i vari articoli,
ma così come Alessandro non c'è nulla, nel pc in questione, che riconduca
al
Windows Small business etc...
http://support.microsoft.com/default.aspx?scid=kb;it;872769
Arch
2005-11-30 19:06:08 UTC
Permalink
Post by MICHELE N.
http://support.microsoft.com/default.aspx?scid=kb;it;872769
Grazie per la risposta, Michele, però il link che mi hai indicato porta ad
un articolo(che avevo già letto), che fa riferimento ad un problema analogo
al mio ma i cui sintomi si verificano in uno dei seguenti due casi:

"Nota Questi sintomi si verificano in presenza di una delle seguenti
condizioni:
• Viene installato Windows XP SP2 in un computer client che si trova in una
rete basata su Microsoft Windows Small Business Server (SBS) 2003.
• Viene utilizzato un computer client in cui è installato Windows XP SP2 che
si trova in una rete basata su Windows SBS 2003."

Ed inoltra riporta ad un aggiornamento da installare sul pc che monta
Windows 2003 SBS.

...ma non è proprio il mio caso, credo. Il pc in questione non è collegato a
nessuna rete.


Inoltre alla fine dell'articolo si legge:
"Le informazioni in questo articolo si applicano a
• Microsoft Windows Small Business Server 2003 Standard Edition
• Microsoft Windows Small Business Server 2003 Premium Edition
• Microsoft Windows XP Professional Service Pack 2 (SP2)"


Ed il portatile in questione invece monta Windows XP HE :(
Post by MICHELE N.
WinXp Home, mmm, potresti provare
start--esegui-- cmd
net start sharedaccess
Riicevo come messaggio "Avvio del servizio Windows Firewall / Condivisione
connessione ad internet riuscito."

...ma la situazione non cambia, il firewall rimane sempre inattivo e non
modificabile in quanto "gestito da criteri di gruppo".

...da qualche parte starà l'inghippo!


Ciao e grazie
Arch
MICHELE N.
2005-11-30 19:11:01 UTC
Permalink
Post by Arch
Post by MICHELE N.
http://support.microsoft.com/default.aspx?scid=kb;it;872769
Grazie per la risposta, Michele, però il link che mi hai indicato porta ad
un articolo(che avevo già letto), che fa riferimento ad un problema analogo
"Nota Questi sintomi si verificano in presenza di una delle seguenti
. Viene installato Windows XP SP2 in un computer client che si trova in
una
rete basata su Microsoft Windows Small Business Server (SBS) 2003.
. Viene utilizzato un computer client in cui è installato Windows XP SP2
che
si trova in una rete basata su Windows SBS 2003."
Ed inoltra riporta ad un aggiornamento da installare sul pc che monta
Windows 2003 SBS.
...ma non è proprio il mio caso, credo. Il pc in questione non è collegato a
nessuna rete.
"Le informazioni in questo articolo si applicano a
. Microsoft Windows Small Business Server 2003 Standard Edition
. Microsoft Windows Small Business Server 2003 Premium Edition
. Microsoft Windows XP Professional Service Pack 2 (SP2)"
Ed il portatile in questione invece monta Windows XP HE :(
Post by MICHELE N.
WinXp Home, mmm, potresti provare
start--esegui-- cmd
net start sharedaccess
Riicevo come messaggio "Avvio del servizio Windows Firewall / Condivisione
connessione ad internet riuscito."
...ma la situazione non cambia, il firewall rimane sempre inattivo e non
modificabile in quanto "gestito da criteri di gruppo".
...da qualche parte starà l'inghippo!
Ciao e grazie
Arch
potresti provare start: --esegui--sfc /scannow con inserito il cd di Windows
XP?
Inoltre, per caso utilizzi anche firewall di terze parti? Se si
disabilitali.
Ciao
--
Michele N.
MCSE MCSA Windows 2k - 2003
OCA Oracle 9i
Alessandro
2005-11-30 16:40:07 UTC
Permalink
Alessandro ha scritto:

-cut-

per quanto mi riguarda il problema è ancora irrisolto. Grazie lo stesso,
comunque.


a.
MICHELE N.
2005-11-30 18:15:41 UTC
Permalink
Post by Alessandro
-cut-
per quanto mi riguarda il problema è ancora irrisolto. Grazie lo stesso,
comunque.
Provato ad avviare il servizio ?
start--esegui-- cmd
net start sharedaccess

Pero' mi sorge un dubbio: Con quale utente accedi?Accedi come utente
amministratore?

---
Michele N.
MCSE MCSA Windows 2k - 2003
OCA Oracle 9i
Alessandro
2005-11-30 22:20:19 UTC
Permalink
Post by MICHELE N.
Provato ad avviare il servizio ?
start--esegui-- cmd
net start sharedaccess
mi dice servizio già avviato.
Post by MICHELE N.
Pero' mi sorge un dubbio: Con quale utente accedi?Accedi come utente
amministratore?
ovviamente.


a.
MICHELE N.
2005-11-30 22:24:33 UTC
Permalink
Post by Alessandro
Post by MICHELE N.
Provato ad avviare il servizio ?
start--esegui-- cmd
net start sharedaccess
mi dice servizio già avviato.
Post by MICHELE N.
Pero' mi sorge un dubbio: Con quale utente accedi?Accedi come utente
amministratore?
ovviamente.
Beh,
l'antivirus e l'antispyware gli hai passati,
il SP2 e le patches pure...
non resta che
start--esegui sfc /scannow (con inserito il cd di windows xp)
Ciao
--
Michele N.
MCSE MCSA Windows 2k - 2003
OCA Oracle 9i
Alessandro
2005-11-30 23:03:30 UTC
Permalink
Post by MICHELE N.
start--esegui sfc /scannow (con inserito il cd di windows xp)
fatto ora, nulla.


a.
Karappo [MVP]
2005-12-01 06:46:50 UTC
Permalink
Post by Alessandro
Post by MICHELE N.
start--esegui sfc /scannow (con inserito il cd di windows xp)
fatto ora, nulla.
Usi Windows Xp Home o Professional?
apri il prompt dei comandi (start, esegui, cmd, ok) e scrivi
netsh fire show config
copia il risultato

Per copiare un testo dal prompt dei comandi: click con il tasto destro,
segna, premi il tasto sinistro e seleziona l'area di che contiene il testo
da copiare e premi invio. Il testo ora e' negli appunti, passa al messaggio
e incolla il testo.
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
Alessandro
2005-12-01 08:09:39 UTC
Permalink
Post by Karappo [MVP]
Usi Windows Xp Home o Professional?
professional
Post by Karappo [MVP]
apri il prompt dei comandi (start, esegui, cmd, ok) e scrivi
netsh fire show config
copia il risultato
Configurazione profilo Domain:
-------------------------------------------------------------------
Modalità operativa = Enable
Modalità eccezioni = Enable
Modalità di risposta multicast/broadcast = Enable
Modalità notifiche = Enable

Configurazione programmi consentiti Domain:
Modalità Nome / Programma
-------------------------------------------------------------------
Enable Assistenza remota / C:\WINDOWS\system32\sessmgr.exe
Enable MSN Messenger 7.5 / C:\Programmi\MSN Messenger\msnmsgr.exe

Configurazione profilo Standard (corrente):
-------------------------------------------------------------------
Modalità operativa = Disable
Modalità eccezioni = Enable
Modalità di risposta multicast/broadcast = Enable
Modalità notifiche = Enable

Configurazione programmi consentiti Standard:
Modalità Nome / Programma
-------------------------------------------------------------------
Enable Assistenza remota / C:\WINDOWS\system32\sessmgr.exe
Enable MSN Messenger 7.5 / C:\Programmi\MSN Messenger\msnmsgr.exe

Configurazione registro:
-------------------------------------------------------------------
Percorso file = C:\WINDOWS\pfirewall.log
Dim. massima file = 4096 KB
Pacchetti ignorati = Disable
Connessioni = Disable

Configurazione firewall Connessione alla rete locale (LAN):
-------------------------------------------------------------------
Modalità operativa = Enable
Karappo [MVP]
2005-12-01 12:41:14 UTC
Permalink
Post by Alessandro
Post by Karappo [MVP]
Usi Windows Xp Home o Professional?
professional
Start, esegui, gpedit.msc, ok, criteri computer locale, configurazione
computer, modelli amministrativi, rete, connessioni di rete, windows
firewall, profilo standard, esiste qualche policy il cui stato sia
differente da non configurato?
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
Alessandro
2005-12-01 12:49:43 UTC
Permalink
Post by Karappo [MVP]
Start, esegui, gpedit.msc, ok, criteri computer locale, configurazione
computer, modelli amministrativi, rete, connessioni di rete, windows
firewall, profilo standard, esiste qualche policy il cui stato sia
differente da non configurato?
No. Questa verifica mi era stata già indicata..


a.
Karappo [MVP]
2005-12-01 12:55:40 UTC
Permalink
Post by Alessandro
No. Questa verifica mi era stata già indicata..
Indica il messaggio, magari mi sono sfuggiti altri dettagli interessanti.
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
kersob
2005-12-01 12:56:02 UTC
Permalink
Post by Alessandro
Post by Karappo [MVP]
Start, esegui, gpedit.msc, ok, criteri computer locale, configurazione
computer, modelli amministrativi, rete, connessioni di rete, windows
firewall, profilo standard, esiste qualche policy il cui stato sia
differente da non configurato?
No. Questa verifica mi era stata già indicata..
....da me. :D

kersob
Karappo [MVP]
2005-12-01 12:59:33 UTC
Permalink
Post by kersob
Post by Alessandro
No. Questa verifica mi era stata già indicata..
....da me. :D
Ahhh trovato! Grazie!
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
Karappo [MVP]
2005-12-01 13:00:28 UTC
Permalink
Post by Alessandro
No. Questa verifica mi era stata già indicata..
Visto, ho visto anche che non hai dato seguito ad una richiesta:
start, esegui, services.msc, ok, individua Network Location
Awareness, arresta e disabilita il servizio. Riavvia il pc.
Cambia qualcosa?
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
Alessandro
2005-12-01 13:53:12 UTC
Permalink
Post by Karappo [MVP]
Cambia qualcosa?
No.
Un bel rompicapo, eh?
Sono convinto che la soluzione è più banale di quanto si pensi, ma non
so dove sia..


a.
Karappo [MVP]
2005-12-01 23:41:34 UTC
Permalink
Post by Alessandro
Post by Karappo [MVP]
Cambia qualcosa?
No.
Un bel rompicapo, eh?
Sono convinto che la soluzione è più banale di quanto si pensi, ma non
so dove sia..
Concordo, se riusciamo a trovarla la soluzione apparira' sicuramente
banale. :-DDD
Il piu' e' trovare sta cosa banale.
A proposito di banalita' hai provato a creare un nuovo utente e vedere se
facendo logon con questo utente rilevi le stesse restrizioni sul firewall?
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
Alessandro
2005-12-02 14:49:07 UTC
Permalink
Post by Karappo [MVP]
A proposito di banalita' hai provato a creare un nuovo utente e vedere se
facendo logon con questo utente rilevi le stesse restrizioni sul firewall?
ho provato....



a.
Karappo [MVP]
2005-12-02 20:59:30 UTC
Permalink
Post by Alessandro
Post by Karappo [MVP]
A proposito di banalita' hai provato a creare un nuovo utente e vedere se
facendo logon con questo utente rilevi le stesse restrizioni sul firewall?
ho provato....
Ottimo!
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
Alessandro
2005-12-02 21:20:08 UTC
Permalink
Post by Karappo [MVP]
Post by Alessandro
ho provato....
Ottimo!
.......

per caso pensi che i puntini sospensivi sottintendano un "ora funziona
tutto"??

:/
Karappo [MVP]
2005-12-02 21:24:35 UTC
Permalink
Post by Alessandro
Post by Karappo [MVP]
Post by Alessandro
ho provato....
Ottimo!
.......
per caso pensi che i puntini sospensivi sottintendano un "ora funziona
tutto"??
:/
No, quando rispondo sul ng cerco di non fare supposizioni azzardate.
Pero' sono sicuro che se hai un problema prima o poi espliciterai il tuo
pensiero .
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
Alessandro
2005-12-02 21:35:57 UTC
Permalink
Post by Karappo [MVP]
No, quando rispondo sul ng cerco di non fare supposizioni azzardate.
Pero' sono sicuro che se hai un problema prima o poi espliciterai il tuo
pensiero .
scherzavo, volevo dire che ho provato ma non è cambiato nulla.


a.
Karappo [MVP]
2005-12-02 21:52:47 UTC
Permalink
Post by Alessandro
scherzavo, volevo dire che ho provato ma non è cambiato nulla.
:-)
Ultima risorsa ... in realta' Mark Russinovich ripete a perdifiato che e'
la prima cosa da fare in caso di problemi ... ok diamogli ascolto va' :-)
Preleva Regmon (o cercalo sul disco, magari e' gia' installato)
http://www.sysinternals.com/Utilities/Regmon.html
Apri pannello di controllo e fai in modo che l'applet windows firewall sia
visibile
Lancia regmon
Nella riga include specifica questo filtro:
rundll32;explorer;svchost
click su ok
passa al pannello di controllo doppio click su windows firewall

nota a margine ripeti questa prova un paio di volte in modo da capire come
usare regmon, devi fare in modo che le due finestre (regmon e pannello di
controllo) siano affiancate in modo che tu possa passare facilmente da una
all'altra.

quando l'applet windows firewall e' caricata passa di nuovo a regmon,
interrompi la registrazione, salva il log e invialo al mio indirizzo email,
sempre che il problema non ti appaia gia' evidente, in tal caso prendi
l'onore che ti meriti rendendo edotto il folto pubblico :-PPP della ragione
alla base del comportamento per cui chiedevi aiuto.
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
Alessandro
2005-12-02 21:58:46 UTC
Permalink
Post by Karappo [MVP]
sempre che il problema non ti appaia gia' evidente, in tal caso prendi
l'onore che ti meriti rendendo edotto il folto pubblico :-PPP della ragione
alla base del comportamento per cui chiedevi aiuto.
ora faccio quanto mi hai detto, ma queste ultime righe non le ho capite...


a.
Karappo [MVP]
2005-12-02 22:09:16 UTC
Permalink
Post by Alessandro
Post by Karappo [MVP]
l'onore che ti meriti rendendo edotto il folto pubblico :-PPP della ragione
alla base del comportamento per cui chiedevi aiuto.
ora faccio quanto mi hai detto, ma queste ultime righe non le ho capite...
Semplice la vittima di un problema e', qualche volta, la persona piu'
sapiente in merito, quindi non e' detto che sia necessario spedire il log a
me se leggendo il log ti trovi ad esclamare "Oh c...orbezzoli qui vedo il
riferimento ad una applicazione che pensavo di aver disinstallato, non e'
che poco poco faccio pulizia di quelle chiavi mer...avigliose e risolvo il
problema?"
Adesso e' piu' chiaro? :-)
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
Alessandro
2005-12-02 22:24:30 UTC
Permalink
Post by Karappo [MVP]
Semplice la vittima di un problema e', qualche volta, la persona piu'
sapiente in merito, quindi non e' detto che sia necessario spedire il log a
me se leggendo il log ti trovi ad esclamare "Oh c...orbezzoli qui vedo il
riferimento ad una applicazione che pensavo di aver disinstallato, non e'
che poco poco faccio pulizia di quelle chiavi mer...avigliose e risolvo il
problema?"
Adesso e' piu' chiaro? :-)
chiarissimo.
Sto facendo delle prove con il programma. Ma è normale che
immediatamente mi segnali centinaia di processi (tutti explorer e
rundll32), forse dovrebbero essere filtrati? Credo di avere impostato il
filtro.
Karappo [MVP]
2005-12-02 22:31:33 UTC
Permalink
Post by Alessandro
Sto facendo delle prove con il programma. Ma è normale che
immediatamente mi segnali centinaia di processi (tutti explorer e
rundll32), forse dovrebbero essere filtrati? Credo di avere impostato il
filtro.
Il filtro e' in include, quindi ti mostra SOLO quei processi, se al posto
del filtro indicato rimetti il default (*) ne dovresti vedere molti di
piu'.
Quanto al numero di voci, una volta sistemate la posizione delle due
finestre attendi un po' noterai che l'attivita' rallenta, cancella il log
di regmon e aspetta ancora un po'. Dovresti avere campo libero.

Ci sono tuttavia dei programmi buggati tipo msantispyware che controllano
in continuazione il registro per veerificare se sono stati cambiati dei
valori ... questo costituisce del rumore da eliminare, se sei in questa
condizione riduci il numero di programmi in esecuzione (usa msconfig che
rende facile ripristinare la situazione ante)
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
Alessandro
2005-12-02 23:53:31 UTC
Permalink
Post by Karappo [MVP]
quando l'applet windows firewall e' caricata passa di nuovo a regmon,
interrompi la registrazione, salva il log e invialo al mio indirizzo email
l'ho mandato prima.



a.
Karappo [MVP]
2005-12-03 22:45:57 UTC
Permalink
Post by Alessandro
Post by Karappo [MVP]
quando l'applet windows firewall e' caricata passa di nuovo a regmon,
interrompi la registrazione, salva il log e invialo al mio indirizzo email
l'ho mandato prima.
Ricevuto.

Se in apro il registro e metto a zero (reg_dword) il valore EnableFirewall
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile
o in
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsFirewall\StandardProfile

Leggo anche io il messaggio "Per ragioni di protezione, alcune impostazioni
sono regolate da Criteri di gruppo"
Loading Image...

Cancellando le chiavi DomainProfile e StandardProfile il problema sparisce.

Questa una causa possibile:
http://securityresponse.symantec.com/avcenter/venc/data/w32.dopbot.html
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
Alessandro
2005-12-04 19:37:40 UTC
Permalink
Post by Karappo [MVP]
http://securityresponse.symantec.com/avcenter/venc/data/w32.dopbot.html
grazie mille. C'è un modo per trovare e rimuovere questo eventuale worm
senza avere Norton (che non ho)?
Karappo [MVP]
2005-12-04 19:41:42 UTC
Permalink
Post by Alessandro
grazie mille. C'è un modo per trovare e rimuovere questo eventuale worm
senza avere Norton (che non ho)?
Avrai pure un antivirus no?
E comunque non e' detto che sia ancora presente, rimuovendo le chiavi
indicate il problema sparisce definitivamente? In caso di risposta positiva
il worm potresti averlo rimosso con il tuo av ma rimozione avrebbe lasciato
nel tuo caso alcuni "ricordi" nel registro.
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
Alessandro
2005-12-04 19:52:46 UTC
Permalink
Post by Karappo [MVP]
Avrai pure un antivirus no?
E comunque non e' detto che sia ancora presente, rimuovendo le chiavi
indicate il problema sparisce definitivamente? In caso di risposta positiva
il worm potresti averlo rimosso con il tuo av ma rimozione avrebbe lasciato
nel tuo caso alcuni "ricordi" nel registro.
pensavo ci fosse ancora ma il mio antivirus non lo rivelasse.
Comunque ho cancellato quelle due chiavi, ho riavviato è il problema
sembra risolto.
In effetti ora, a differenza di prima, mi fa accedere alla scelta delle
opzioni di attivare o disattivare Windows Firewall, ma la scritta in
alto "Per ragioni di protezione, alcune impostazioni sono regolate da
Criteri di gruppo" resta. E' normale?
Karappo [MVP]
2005-12-04 19:58:47 UTC
Permalink
Post by Alessandro
In effetti ora, a differenza di prima, mi fa accedere alla scelta delle
opzioni di attivare o disattivare Windows Firewall, ma la scritta in
alto "Per ragioni di protezione, alcune impostazioni sono regolate da
Criteri di gruppo" resta. E' normale?
No.
E con questo mi tiro la zappa sui piedi dato che riapro un thread che
pensavo d'aver chiuso :-DD ma non e' normale.
Tu hai cancellato solo il valore EnableFirewall o le chiavi (DomainProfile
e standardProfile) che lo contenevano?
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
Alessandro
2005-12-04 20:04:34 UTC
Permalink
Post by Karappo [MVP]
Tu hai cancellato solo il valore EnableFirewall o le chiavi (DomainProfile
e standardProfile) che lo contenevano?
Ho cancellato le due chiavi, come mi avevi detto...
Karappo [MVP]
2005-12-04 20:07:03 UTC
Permalink
Post by Alessandro
Post by Karappo [MVP]
Tu hai cancellato solo il valore EnableFirewall o le chiavi (DomainProfile
e standardProfile) che lo contenevano?
Ho cancellato le due chiavi, come mi avevi detto...
Ed hai fatto benissimo, pero' a questo punto mi mancan le idee per spiegare
il comportamento che citi.
Ok mezza l'avrei, piu' che altro un dubbio: hai riavviato dopo aver
cancellato le due chiavi?
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
Alessandro
2005-12-04 20:09:27 UTC
Permalink
Post by Karappo [MVP]
Ok mezza l'avrei, piu' che altro un dubbio: hai riavviato dopo aver
cancellato le due chiavi?
sì, perchè senza riavviare non era cambiato nulla.
Karappo [MVP]
2005-12-04 20:16:55 UTC
Permalink
Post by Alessandro
hai riavviato dopo aver cancellato le due chiavi?
sì, perchè senza riavviare non era cambiato nulla.
Ok, a questo punto pero' ho finito le idee (anche le mezze intendo)
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
Alessandro
2005-12-04 23:59:31 UTC
Permalink
Post by Karappo [MVP]
Ok, a questo punto pero' ho finito le idee (anche le mezze intendo)
vabè, mi accontento.. ;)
Grazie mille


a.

Continua a leggere su narkive:
Loading...