Discussione:
Impossibile fare login,non trova il dominio ma ...non c'e' mai stato un dominio !
(troppo vecchio per rispondere)
Alberto Rubinelli
2007-01-12 18:04:02 UTC
Permalink
Facciamo qualche premessa :
pc con windows xp home, installato stand alone, niente rete.
In seguito ad un tentativo di installazione di una scheda wireless,
diventa instabile e non si avvia piu', errori soliti lssass.exe ecc
Reinstallato windows xp sopra quello presente.
Ora la macchina si riavvia ma mi chiede la password di un ipotetico
dominio che non esiste. Infatti nemmeno con control+alt+del lo vedo
indicato nella finestra di login.
Il messaggio di errore e' questo :
"Impossibile accedere a causa del seguente errore
Il dominio specificato non esiste o e' impossibile contattarlo
Riprovare o rivolgersi all'amministratore del sistema"
Ho provato a fare il boot con un cd linux e cancellare eventuali
password con un tools apposito, ma gia' qui mi dice che non ci sono
password, provo a cancellarle ugualmente, ma niente, sempre l'errore di
cui sopra.
Le ricerche con google hanno trovato altri due casi come il mio, precisi
identici, ma non c'e' nessuna risposta con soluzione, solo consigli su
vari controlli piu' o meno scontati.
Preciso: ovviamente non posso piallare tutto, perche' ci sono installati
applicativi di terze parti, senza cd di installazione e senza backup.
Quando ne esco ovviamente potro' cazziare il cliente ... ma prima devo
uscirne :)
Qualsiasi idea e' benvenuta :)

Ciao.Alberto.
--
===============================================================
Alberto Rubinelli - A2 SISTEMI news.bbip.it ThunderBird 1.5.0.9
Via Costantino Perazzi 22 - 28100 NOVARA - ITALY
Tel 0321 640149 Fax 0321 391769 BBS 0321 392320
Mail: ***@oldcomputers.de
skype: albertorubinelli ICQ : 49872318
Visita il mio museo di computers: http://www.oldcomputers.it
===============================================================
GianPy
2007-01-12 22:11:25 UTC
Permalink
Post by Alberto Rubinelli
pc con windows xp home, installato stand alone, niente rete.
In seguito ad un tentativo di installazione di una scheda wireless,
diventa instabile e non si avvia piu', errori soliti lssass.exe ecc
Reinstallato windows xp sopra quello presente.
Ora la macchina si riavvia ma mi chiede la password di un ipotetico
dominio che non esiste. Infatti nemmeno con control+alt+del lo vedo
indicato nella finestra di login.
"Impossibile accedere a causa del seguente errore
Il dominio specificato non esiste o e' impossibile contattarlo
Riprovare o rivolgersi all'amministratore del sistema"
Ho provato a fare il boot con un cd linux e cancellare eventuali password
con un tools apposito, ma gia' qui mi dice che non ci sono password, provo
a cancellarle ugualmente, ma niente, sempre l'errore di cui sopra.
Le ricerche con google hanno trovato altri due casi come il mio, precisi
identici, ma non c'e' nessuna risposta con soluzione, solo consigli su
vari controlli piu' o meno scontati.
Preciso: ovviamente non posso piallare tutto, perche' ci sono installati
applicativi di terze parti, senza cd di installazione e senza backup.
Quando ne esco ovviamente potro' cazziare il cliente ... ma prima devo
uscirne :)
Qualsiasi idea e' benvenuta :)
Ciao.Alberto.
Alcune domande riguardo alla installazione di XP pro che hai fatto:
1) L'installazione di XP che hai fatto ti ha chiesto di inserire la password
di Administrator?
2) Hai installato i servizi di rete?
3) Che tipo di login hai (icone grandi o ctrl+alt+canc stile NT per
intenderci)

Ciao
GianPy.
Alberto Rubinelli
2007-01-12 22:33:42 UTC
Permalink
xp home
Post by GianPy
1) L'installazione di XP che hai fatto ti ha chiesto di inserire la password
di Administrator?
no, assolutamente, non c'e' mai stata prima e non me l'ha chiesta
reinstallando.
Post by GianPy
2) Hai installato i servizi di rete?
Di mia volonta' no, durante l'installazione non mi ha chiesto nulla.
Sulla precedente installazione c'era solamente la scheda wireless
tentata di installare, poi rimossa.
Post by GianPy
3) Che tipo di login hai (icone grandi o ctrl+alt+canc stile NT per
intenderci)
Ho il login "giocoso" di xp, con icone grandi.
Se faccio ctrl+alt+del mi compare quello stile nt, ma non compare la
riga del dominio, anche cliccando "dettagli".

Grazie per il tuo interessamento !
--
===============================================================
Alberto Rubinelli - A2 SISTEMI news.bbip.it ThunderBird 1.5.0.9
Via Costantino Perazzi 22 - 28100 NOVARA - ITALY
Tel 0321 640149 Fax 0321 391769 BBS 0321 392320
Mail: ***@oldcomputers.de
skype: albertorubinelli ICQ : 49872318
Visita il mio museo di computers: http://www.oldcomputers.it
===============================================================
Michele N.
2007-01-13 09:00:38 UTC
Permalink
Post by Alberto Rubinelli
pc con windows xp home, installato stand alone, niente rete.
In seguito ad un tentativo di installazione di una scheda wireless,
diventa instabile e non si avvia piu', errori soliti lssass.exe ecc
Reinstallato windows xp sopra quello presente.
Ora la macchina si riavvia ma mi chiede la password di un ipotetico
dominio che non esiste. Infatti nemmeno con control+alt+del lo vedo
indicato nella finestra di login.
"Impossibile accedere a causa del seguente errore
Il dominio specificato non esiste o e' impossibile contattarlo
Riprovare o rivolgersi all'amministratore del sistema"
Se riavvii in modalita' provvisoria hai lo stesso errore?
Ciao
Alberto Rubinelli
2007-01-13 12:37:32 UTC
Permalink
Post by Michele N.
Se riavvii in modalita' provvisoria hai lo stesso errore?
Purtroppo si.
Hai ragione, mi sono dimenticato di fare questa importante precisazione.
Purtroppo non cambia nulla.
--
===============================================================
Alberto Rubinelli - A2 SISTEMI news.bbip.it ThunderBird 1.5.0.9
Via Costantino Perazzi 22 - 28100 NOVARA - ITALY
Tel 0321 640149 Fax 0321 391769 BBS 0321 392320
Mail: ***@oldcomputers.de
skype: albertorubinelli ICQ : 49872318
Visita il mio museo di computers: http://www.oldcomputers.it
===============================================================
Michele N.
2007-01-13 19:52:10 UTC
Permalink
Post by Alberto Rubinelli
Purtroppo si.
Hai ragione, mi sono dimenticato di fare questa importante precisazione.
Purtroppo non cambia nulla.
Esegui un'aggiornamento diretto (metodo 2)
http://support.microsoft.com/kb/315341/it
Ciao
Alberto Rubinelli
2007-01-13 21:57:07 UTC
Permalink
Post by Michele N.
Esegui un'aggiornamento diretto (metodo 2)
http://support.microsoft.com/kb/315341/it
Ho eseguito quanto detto al punto 2 ... lo avevo gia' fatto, ma visto
che me lo suggerisci con sicurezza, ho rifatto ... un'oretta di
reinstallazione e siamo al punto di prima :(
Possibile che non si sia un modo schematico per eliminare qualsiasi
dominio ? Non sono un profondo conoscitore di windows ... spero pero'
esista qualcosa.

Ciao.Alberto.
--
===============================================================
Alberto Rubinelli - A2 SISTEMI news.bbip.it ThunderBird 1.5.0.9
Via Costantino Perazzi 22 - 28100 NOVARA - ITALY
Tel 0321 640149 Fax 0321 391769 BBS 0321 392320
Mail: ***@oldcomputers.de
skype: albertorubinelli ICQ : 49872318
Visita il mio museo di computers: http://www.oldcomputers.it
===============================================================
Michele N.
2007-01-13 22:43:04 UTC
Permalink
"Alberto Rubinelli" <***@oldcomputers.de> ha scritto nel messaggio news:eobkjj$nau$***@inews.gazeta.pl...

Ok, nella schermata di login premi due volte CTRL+Alt+canc, nella schermata
di Login oltre al campo Nome Utente e / password hai anche Dominio?
Se si, impostalo su Accesso Locale e riprova ad accedere.
Ciao
Alberto Rubinelli
2007-01-14 17:26:32 UTC
Permalink
Post by Michele N.
Ok, nella schermata di login premi due volte CTRL+Alt+canc, nella
schermata di Login oltre al campo Nome Utente e / password hai anche
Dominio?
No, purtroppo non compare, altrimenti me la sarei cavata .
Una cosa "strana" e' che facendo click sul pulsante ">>" o avanzate,
adesso non ce l'ho davanti, la finestra si allunga leggermente, come se
lasciasse lo spazio per il dominio, ma di fatto non compare nulla.

Ciao.Alberto.
--
===============================================================
Alberto Rubinelli - A2 SISTEMI news.bbip.it ThunderBird 1.5.0.9
Via Costantino Perazzi 22 - 28100 NOVARA - ITALY
Tel 0321 640149 Fax 0321 391769 BBS 0321 392320
Mail: ***@oldcomputers.de
skype: albertorubinelli ICQ : 49872318
Visita il mio museo di computers: http://www.oldcomputers.it
===============================================================
Michele N.
2007-01-14 18:14:19 UTC
Permalink
"Alberto Rubinelli" <***@oldcomputers.de> ha scritto nel messaggio news:eodp4b$eac$***@inews.gazeta.pl...

Prova a spegnere/togliere la scheda Wifi , oppure da Recovery console prova
a disabilitare tale connessione di rete, digita:
netsh interface set interface "Connessione alla rete senza fili" DISABLED
Dovrebbe funzionare anche su Windows xp...
Ciao
Alberto Rubinelli
2007-01-14 21:16:20 UTC
Permalink
Post by Michele N.
Prova a spegnere/togliere la scheda Wifi , oppure da Recovery console
la scheda wireless e' stata tolta ancora prima di iniziare le
reinstallazioni.
Ormai ho reinstallato 4 volte senza risultato
Post by Michele N.
netsh interface set interface "Connessione alla rete senza fili" DISABLED
Dovrebbe funzionare anche su Windows xp...
provero'
--
===============================================================
Alberto Rubinelli - A2 SISTEMI news.bbip.it ThunderBird 1.5.0.9
Via Costantino Perazzi 22 - 28100 NOVARA - ITALY
Tel 0321 640149 Fax 0321 391769 BBS 0321 392320
Mail: ***@oldcomputers.de
skype: albertorubinelli ICQ : 49872318
Visita il mio museo di computers: http://www.oldcomputers.it
===============================================================
GianPy
2007-01-14 19:59:57 UTC
Permalink
Post by Alberto Rubinelli
Post by Michele N.
Ok, nella schermata di login premi due volte CTRL+Alt+canc, nella
schermata di Login oltre al campo Nome Utente e / password hai anche
Dominio?
No, purtroppo non compare, altrimenti me la sarei cavata .
Una cosa "strana" e' che facendo click sul pulsante ">>" o avanzate,
adesso non ce l'ho davanti, la finestra si allunga leggermente, come se
lasciasse lo spazio per il dominio, ma di fatto non compare nulla.
Ciao.Alberto.
Prova a scrivere nel nome utente "nomecomputer\nomeutente", in questo modo
dovresti forzare il dominio sulla macchina locale.

Ciao
GianPy.
Alberto Rubinelli
2007-01-14 21:17:05 UTC
Permalink
Post by GianPy
Prova a scrivere nel nome utente "nomecomputer\nomeutente", in questo modo
dovresti forzare il dominio sulla macchina locale.
nomecomputer pero' che valore ha , in una macchina appena installata ?
workgroup ?
--
===============================================================
Alberto Rubinelli - A2 SISTEMI news.bbip.it ThunderBird 1.5.0.9
Via Costantino Perazzi 22 - 28100 NOVARA - ITALY
Tel 0321 640149 Fax 0321 391769 BBS 0321 392320
Mail: ***@oldcomputers.de
skype: albertorubinelli ICQ : 49872318
Visita il mio museo di computers: http://www.oldcomputers.it
===============================================================
GianPy
2007-01-14 21:44:44 UTC
Permalink
Post by Alberto Rubinelli
Post by GianPy
Prova a scrivere nel nome utente "nomecomputer\nomeutente", in questo
modo dovresti forzare il dominio sulla macchina locale.
nomecomputer pero' che valore ha , in una macchina appena installata ?
workgroup ?
Se risci ad ottenere un command prompt lo vedi con
echo %LOGONSERVER%

Ciao
GianPy.
GianPy
2007-01-14 21:46:53 UTC
Permalink
Post by GianPy
Post by Alberto Rubinelli
Post by GianPy
Prova a scrivere nel nome utente "nomecomputer\nomeutente", in questo
modo dovresti forzare il dominio sulla macchina locale.
nomecomputer pero' che valore ha , in una macchina appena installata ?
workgroup ?
Se risci ad ottenere un command prompt lo vedi con
echo %LOGONSERVER%
Ciao
GianPy.
Volevo dire
echo %COMPUTERNAME%

Ciao
GianPy.
Alberto Rubinelli
2007-01-15 08:03:36 UTC
Permalink
Post by GianPy
Se risci ad ottenere un command prompt lo vedi con
echo %LOGONSERVER%
Purtroppo anche partendo con F8 e selezionando il prompt, mi va nella
shell grafica e mi chiede il login.

Ho provato i login con i vari workgroup\administrator ed altri ma nulla.
--
===============================================================
Alberto Rubinelli - A2 SISTEMI news.bbip.it ThunderBird 1.5.0.9
Via Costantino Perazzi 22 - 28100 NOVARA - ITALY
Tel 0321 640149 Fax 0321 391769 BBS 0321 392320
Mail: ***@oldcomputers.de
skype: albertorubinelli ICQ : 49872318
Visita il mio museo di computers: http://www.oldcomputers.it
===============================================================
Michele N.
2007-01-14 22:30:02 UTC
Permalink
Post by Alberto Rubinelli
nomecomputer pero' che valore ha , in una macchina appena installata ?
Mi viene un dubbio,
quale sistema operativo stai utilizzando? O meglio, starai per caso
utilizzando un'immagine creata dalla tua azienda per distribuire Windows xp?
In ogni caso hai provato a cambiare cd di installazione?
Ciao
Alberto Rubinelli
2007-01-15 08:01:55 UTC
Permalink
Post by Michele N.
Mi viene un dubbio,
quale sistema operativo stai utilizzando? O meglio, starai per caso
utilizzando un'immagine creata dalla tua azienda per distribuire Windows xp?
In ogni caso hai provato a cambiare cd di installazione?
Sto utilizzando un cd di installazione di xp home OEM, quelli che
microsoft vende a scatole da n.
Ho provato anche con un'altro, ma non cambia nulla.
Possibile che un sistema operativo si incricchi cosi' ?
Ho sempre odiato il registro di sistema :)
--
===============================================================
Alberto Rubinelli - A2 SISTEMI news.bbip.it ThunderBird 1.5.0.9
Via Costantino Perazzi 22 - 28100 NOVARA - ITALY
Tel 0321 640149 Fax 0321 391769 BBS 0321 392320
Mail: ***@oldcomputers.de
skype: albertorubinelli ICQ : 49872318
Visita il mio museo di computers: http://www.oldcomputers.it
===============================================================
Michele N.
2007-01-15 17:08:43 UTC
Permalink
Post by Alberto Rubinelli
Sto utilizzando un cd di installazione di xp home OEM, quelli che
microsoft vende a scatole da n.
???
Post by Alberto Rubinelli
Ho provato anche con un'altro, ma non cambia nulla.
Possibile che un sistema operativo si incricchi cosi' ?
Rimuovi la scheda wifi e riesegui l'installazine di Windows .
Non ho altre idee a parte suggerirti un'attenta lettura di quest'articolo:
http://support.microsoft.com/kb/316941/it
"Installazione o aggiornamento a Windows XP"
Ciao
Ciao
Alberto Rubinelli
2007-01-15 20:36:49 UTC
Permalink
Post by Michele N.
Post by Alberto Rubinelli
Sto utilizzando un cd di installazione di xp home OEM, quelli che
microsoft vende a scatole da n.
???
Le licenze OEM, quelle che acquistiamo ed installiamo sui pc che
vendiamo ai clienti.
Post by Michele N.
Rimuovi la scheda wifi e riesegui l'installazine di Windows .
Come gia' scritto nell'altro messaggio, la scheda e' stata rimossa come
prima cosa, prima di tutte le reinstallazioni. Ormai giace in una
scatola da tempo ... ah, la regalo a chi la vuole, non posso piu' vederla :)
Post by Michele N.
http://support.microsoft.com/kb/316941/it
"Installazione o aggiornamento a Windows XP"
Ok, me lo leggo.
Sono un po' sul disperato andante ... fossero altre circostanze, avrei
formattato da una settimana, ma qui devo recuperare il possibile.
E poi non mi diranno nemmeno grazie, anzi , protesteranno per il tempo
di fermo macchina :)
--
===============================================================
Alberto Rubinelli - A2 SISTEMI news.bbip.it ThunderBird 1.5.0.9
Via Costantino Perazzi 22 - 28100 NOVARA - ITALY
Tel 0321 640149 Fax 0321 391769 BBS 0321 392320
Mail: ***@oldcomputers.de
skype: albertorubinelli ICQ : 49872318
Visita il mio museo di computers: http://www.oldcomputers.it
===============================================================
Paolo Faverzani
2007-01-16 00:55:17 UTC
Permalink
Post by Alberto Rubinelli
Ok, me lo leggo.
Sono un po' sul disperato andante ... fossero altre circostanze, avrei
formattato da una settimana, ma qui devo recuperare il possibile.
E poi non mi diranno nemmeno grazie, anzi , protesteranno per il tempo
di fermo macchina :)
Hai già provato con un cd come questo
se non altro potresti recuperare dati
e formattare.

http://www.ubcd4win.com/

e giusto per leggere vedi se trai qualche spunto

http://www.petri.co.il/forums/archive/index.php?t-3280.html
--
------------------------------------------------------------------
Ciao
Paolo
------------------------------------------------------------------
Continua a leggere su narkive:
Loading...