Discussione:
[urgente] grave problema con HD e partizioni
(troppo vecchio per rispondere)
sauzer
2005-10-11 03:19:39 UTC
Permalink
chiunque riesca a risolvere questo problema avra' la mia eterna gratitudine.

ho un pc con 3 hd maxtor tutti da 200gb e tutti partizionati con partition
magic.

ora, mi succede che OGNI VOLTA che installo XP (ieri l'ho dovuto
reinstallare perche' capitava che meta' install/remove di programmi si
impallava e non andava avanti) di fatto questo mi fa scomparire un HD e con
esso tutte le partizioni. in pratica l'OS non vede il 3o HD, ne' l'os nuovo
ne' il vecchio. e' una cosa che mi era gia' successa l'altra volta che ho
installato XP.
il fatto e' che l'HD non e' rovinato perche' se uso R-studio e faccio lo
scan mi trova tutti i files e le partizioni e le puo' (molto lentamente!)
recuperare.

io ho idea che XP in qualche maniera rovini qualcosa durante l'installazione
cosi' dopo quell'HD non e' piu' riconosciuto da niente.

ci sono soluzioni??? c'e' un tool che possa fixare l'HD e cosi' l'OS torna a
rivedere le partizioni oppure mi tocca rifare lo scanning con r-studio,
copiare 150 e passa GB in un altro HD e poi riformattare? grazie!!!
sauzer
2005-10-11 03:30:32 UTC
Permalink
un'ultima cosa... se provo a lanciare partition magic, ottengo uno strano
errore, che ottenevo anche l'ultima volta:
Error 90 EZ-drive has been detected on drive 2, but EZ-Drive is corrupt. Run
the EZ-Drive setup diskette to correct this problem. For EZ-Drive support
contact your EZ-Drive provider.

strano perche' io non ho mai installato l'EZ-drive...

ma che diavolo puo' essere? e' assurdo che ogni volta che installo XP mi
tocchi fare tutto sto casino... deve esserci un problema a monte ma non so
cosa sia. :/
Karappo [MVP]
2005-10-11 05:34:51 UTC
Permalink
Post by sauzer
strano perche' io non ho mai installato l'EZ-drive...
ma che diavolo puo' essere? e' assurdo che ogni volta che installo XP mi
tocchi fare tutto sto casino... deve esserci un problema a monte ma non so
cosa sia. :/
EZ-drive e' il problema a monte. XP durante l'installazione riscrive il mbr
quindi cancella ez-drive con le conseguenze che citi. Se non ricordo male
viene installato usando Maxblast e altre utility fornite per
l'installazione del disco.
Dovrebbe essere installato solo se esistono limitazioni nel bios che
impedirebbero di accedere a tutto lo spazio disponibile ... a me e'
capitato che venisse installato anche a quando non necessario
http://maxtor.custhelp.com/cgi-bin/maxtor.cfg/php/enduser/olh_adp.php?p_faqid=522
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
sauzer
2005-10-12 03:05:02 UTC
Permalink
Post by Karappo [MVP]
Post by sauzer
strano perche' io non ho mai installato l'EZ-drive...
ma che diavolo puo' essere? e' assurdo che ogni volta che installo XP mi
tocchi fare tutto sto casino... deve esserci un problema a monte ma non so
cosa sia. :/
EZ-drive e' il problema a monte. XP durante l'installazione riscrive il mbr
quindi cancella ez-drive con le conseguenze che citi. Se non ricordo male
viene installato usando Maxblast e altre utility fornite per
l'installazione del disco.
Dovrebbe essere installato solo se esistono limitazioni nel bios che
impedirebbero di accedere a tutto lo spazio disponibile ... a me e'
capitato che venisse installato anche a quando non necessario
http://maxtor.custhelp.com/cgi-bin/maxtor.cfg/php/enduser/olh_adp.php?p_faqid=522
grazie per la risposta. il computer ha quasi 2 anni e se non ricordo male
all'epoca per vedere l'hd da 200gb completamente avevo si' lanciato
un'utility... ma allora che faccio? cioe' se non posso disinstallare questo
ez-drive mi tocca avere un hd rovinato quando mi capita di installare
windows?

fra l'altro l'ha rifatto oggi... inizio ad installare, copia i file e giusto
prima di quando chiede in che partizione installare XP si resetta
casualmente il computer (l'ha fatto anche ieri questo). al reboot torna a
copiare i files e stavolta chiede dove installarlo ma, ancora come ieri,
distruggendo tutte le partizioni che c'erano nel 3o HD.

puo' essere che quel reset sia causato perche' trova roba che non gli piace
in quell'hd e cosi' distrugge tutto, resetta, e poi funziona? non so piu'
che pensare... grazie.
Karappo [MVP]
2005-10-11 18:15:45 UTC
Permalink
Post by sauzer
grazie per la risposta. il computer ha quasi 2 anni e se non ricordo male
all'epoca per vedere l'hd da 200gb completamente avevo si' lanciato
un'utility... ma allora che faccio? cioe' se non posso disinstallare questo
ez-drive mi tocca avere un hd rovinato quando mi capita di installare
windows?
Puoi disinstallarlo, il link fornito in precedenza spiegava come.
Molto banalmente puoi usare PM come cartina tornasole per individuare su
quali drive e' presente ez-drive. Appurato questo particolare farai un
backup dei dati contenuti sul disco, riscriverai il mbr* e formatterai il
disco, reinstallando eventualmente il sistema operativo.

* Puoi farlo in in console di ripristino con il comando fixmbr (ti avvisera
della presenza di un mbr non standard)
oppure
fdisk /mbr
se avvi da un dischetto di ripristino di windows 98)
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
sauzer
2005-10-12 03:54:06 UTC
Permalink
Post by Karappo [MVP]
Post by sauzer
grazie per la risposta. il computer ha quasi 2 anni e se non ricordo male
all'epoca per vedere l'hd da 200gb completamente avevo si' lanciato
un'utility... ma allora che faccio? cioe' se non posso disinstallare questo
ez-drive mi tocca avere un hd rovinato quando mi capita di installare
windows?
Puoi disinstallarlo, il link fornito in precedenza spiegava come.
Molto banalmente puoi usare PM come cartina tornasole per individuare su
quali drive e' presente ez-drive. Appurato questo particolare farai un
backup dei dati contenuti sul disco, riscriverai il mbr* e formatterai il
disco, reinstallando eventualmente il sistema operativo.
* Puoi farlo in in console di ripristino con il comando fixmbr (ti avvisera
della presenza di un mbr non standard)
oppure
fdisk /mbr
se avvi da un dischetto di ripristino di windows 98)
scusa un'altra domanda... c'e' modo di sapere se e' installato? tipo tool
che legga il mbr? perche' io ho 3 hd e praticamente tutti sono stati
modificati da PM... non vorrei che fosse presente dappertutto.

inoltre (forse non mi ero spiegato bene nell'altro post) e' possibile che il
bios della mia mobo (abit nft-s v2) non supporti gli hd di grande
dimensione, levando l'ez drive avrei quindi dei problemi no?

grazie.
Karappo [MVP]
2005-10-11 19:02:03 UTC
Permalink
Post by sauzer
scusa un'altra domanda... c'e' modo di sapere se e' installato? tipo tool
che legga il mbr? perche' io ho 3 hd e praticamente tutti sono stati
Di tool che leggano l'mbr ne trovi a bizzeffe, il problema e' poi riuscire
a leggere quanto trovato e capire se quei 512 byte sono un mbr standard o
no.
La strada piu' semplice potrebbe essere il ricorso a fixmbr che, come
dicevo in precedenza, se tenti di riscrivere il mbr avvisa nel caso questo
non sia standard.
Post by sauzer
modificati da PM... non vorrei che fosse presente dappertutto.
PM non modifica nulla, anzi si rifiuta di apportare modifica, come
testimoniato dal messaggio di errore che hai citato, se e' presente ez
drive.
Post by sauzer
inoltre (forse non mi ero spiegato bene nell'altro post) e' possibile che il
bios della mia mobo (abit nft-s v2) non supporti gli hd di grande
dimensione, levando l'ez drive avrei quindi dei problemi no?
E' possibile, non conosco la tua mb. Effettivamente se non supporta dischi
di grande dimensione non riusciresti ad accedere completamente ai tuoi
dischi.
In un messaggio precedente hai detto che la mb risale a circa 2 anni fa, se
all'epoca era nuova allora mi sembra improbabile che abbia problemi con i
dischi da 200 gb comunque sia e' meglio se controlli sul sito del
pruduttore.

In ultimo una cortesia: controlla l'orario del tuo pc, sembra che sia un
giorno avanti a giudicare dall'ora attribuita a ciascuno dei tuoi post.
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
sauzer
2005-10-12 04:15:20 UTC
Permalink
Post by Karappo [MVP]
Post by sauzer
scusa un'altra domanda... c'e' modo di sapere se e' installato? tipo tool
che legga il mbr? perche' io ho 3 hd e praticamente tutti sono stati
Di tool che leggano l'mbr ne trovi a bizzeffe, il problema e' poi riuscire
a leggere quanto trovato e capire se quei 512 byte sono un mbr standard o
no.
La strada piu' semplice potrebbe essere il ricorso a fixmbr che, come
dicevo in precedenza, se tenti di riscrivere il mbr avvisa nel caso questo
non sia standard.
giusto... faro' cosi', grazie.
Post by Karappo [MVP]
Post by sauzer
modificati da PM... non vorrei che fosse presente dappertutto.
PM non modifica nulla, anzi si rifiuta di apportare modifica, come
testimoniato dal messaggio di errore che hai citato, se e' presente ez
drive.
ne sei sicuro? perche' se io ho installato ez-drive, e' fin dal primo giorno
del PC... e con partition magic ci ho lavorato decine di volte. se non
funzionasse con EZ-drive non avrebbe mai dovuto funzionare. l'errore che mi
ha dato l'ha dato solo dopo che avevo installato XP e che di fatto un HD
risultava senza partizioni ed illeggibile. e' questo che mi spiego poco.
Post by Karappo [MVP]
In un messaggio precedente hai detto che la mb risale a circa 2 anni fa, se
all'epoca era nuova allora mi sembra improbabile che abbia problemi con i
dischi da 200 gb comunque sia e' meglio se controlli sul sito del
pruduttore.
controllo, grazie. :)
Post by Karappo [MVP]
In ultimo una cortesia: controlla l'orario del tuo pc, sembra che sia un
giorno avanti a giudicare dall'ora attribuita a ciascuno dei tuoi post.
la mia data sembra giusta... 9.14pm dell'11 ottobre. invece ho notato che
l'orario dei tuoi post risulta essere 9 ore indietro... sei per caso in
california? :p
Karappo [MVP]
2005-10-11 19:36:38 UTC
Permalink
Post by sauzer
ne sei sicuro? perche' se io ho installato ez-drive, e' fin dal primo giorno
del PC... e con partition magic ci ho lavorato decine di volte. se non
Il tuo ragionamento non fa una grinza, pero' a me non risulta che PM
modifichi il mbr!
Post by sauzer
ha dato l'ha dato solo dopo che avevo installato XP e che di fatto un HD
risultava senza partizioni ed illeggibile. e' questo che mi spiego poco.
Adesso dico qualcosa di cui non ho asolutamente le prove, e' solo
un'ipotesi che non posso dimostrare, quindi prendila per quanto vale
(quasi niente).
Ezdrive inganna PM fino a quando funziona.
Installi Xp che distrugge ezdrive
PM si accorge che al disco era possibile accedere solo attraverso ezdrive
Post by sauzer
Post by Karappo [MVP]
In ultimo una cortesia: controlla l'orario del tuo pc, sembra che sia un
giorno avanti a giudicare dall'ora attribuita a ciascuno dei tuoi post.
la mia data sembra giusta... 9.14pm dell'11 ottobre. invece ho notato che
l'orario dei tuoi post risulta essere 9 ore indietro... sei per caso in
california? :p
Giurin giuretta, sono qui in Italia :-)
Il campo data di un mio messaggio dice:
Tue, 11 Oct 2005 21:14:09 +0200
Insomma bla bla gmt +2
Il tuo invece dice
Tue, 11 Oct 2005 20:54:06 -0700
ovvero bla bla bla gmt -7
Pannello di controllo, data e ora, scheda fuso orario... che impostazioni
leggi?
Nel mio caso Amsterdam Berlino Roma
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
sauzer
2005-10-12 04:54:45 UTC
Permalink
Post by sauzer
ha dato l'ha dato solo dopo che avevo installato XP e che di fatto un HD
risultava senza partizioni ed illeggibile. e' questo che mi spiego poco.
Adesso dico qualcosa di cui non ho assolutamente le prove, e' solo
un'ipotesi che non posso dimostrare, quindi prendila per quanto vale
(quasi niente).
Ezdrive inganna PM fino a quando funziona.
Installi Xp che distrugge ezdrive
PM si accorge che al disco era possibile accedere solo attraverso ezdrive
molto logico, probabilmente hai ragione tu.

ho chiesto nel sito della mobo se ha sempre supportato gli hd di grandi
dimensioni... perche' nelle faqs dicono di si' ma io ricordo bene che
modificai qualcosa all'epoca per vedere l'hd completo... e' possibile pero'
che fosse solo una chiave del registro (usavo w2k e se non ricordo male il
supporto degli hd di grandi dimensioni avvenne solo nel SP3). in questo caso
non mi spiegherei proprio come mai le mie mbr sono non standard e cosa possa
avere installato ez-drive.

sai comunque cosa mi da' pero' fastidio? al momento (che ez-drive ci sia o
no), gli hd funzionano e non hanno problemi con XP. pero' se decidero' di
usare il fixmbr e non e' standard dicono chiaramente che si potrebbero
perdere quelle partizioni. ora, non e' una cosa un po' assurda? cioe' su XP
si vedono chiaramente, va tutto ok, perche' fixando il mbr dovrei poterle
perdere? fixmbr dovrebbe limitarsi a guardare come e' la situazione attuale
e creare un mbr che sia standard (ma rispettando la situazione attuale), non
(come dice appunto nel sito MS) rischiare di perdere tutti i dati. non so se
mi sono spiegato bene... :P
Giurin giuretta, sono qui in Italia :-)
hai ancora ragione... :p scusa, con il fatto che uso l'OS in versione
inglese dimentico sempre di settare quel campo... metto solo la data locale.

ti ringrazio ancora molto per l'aiuto. :)
Karappo [MVP]
2005-10-11 20:12:11 UTC
Permalink
Post by sauzer
sai comunque cosa mi da' pero' fastidio? al momento (che ez-drive ci sia o
Mi e' venuto in mente un dettaglio, una volta ho trasferito i dati da un
disco vecchio ad uno nuovo usando Maxblast per fare la copia del disco (non
avevo altro a disposizione) in seguito mi sono accorto che il disco aveva
un mbr non standard. Eppure la mb supportava dischi di grandi dimensioni
... purtroppo non ricordo l'epilogo :-(
Post by sauzer
no), gli hd funzionano e non hanno problemi con XP. pero' se decidero' di
usare il fixmbr e non e' standard dicono chiaramente che si potrebbero
perdere quelle partizioni. ora, non e' una cosa un po' assurda? cioe' su XP
si vedono chiaramente, va tutto ok, perche' fixando il mbr dovrei poterle
perdere? fixmbr dovrebbe limitarsi a guardare come e' la situazione attuale
e creare un mbr che sia standard (ma rispettando la situazione attuale), non
(come dice appunto nel sito MS) rischiare di perdere tutti i dati. non so se
mi sono spiegato bene... :P
Il fatto e' che non e' dato sapere come sia strutturato il mbr non
standard. Fixmbr si limita a scrivere il codice nei primi 446 byte e non
tocca la tabella delle partizioni. Ez drive magari usa 512byte di codice e
scrive la tabella delle partizioni da qualche altra parte.
Dico Ezdrive ma potrebbe essere qualsiasi altro programma, virus incluso.
Quindi perdo i dati perche' i 64 byte che dovrebbero contenere la tabella
delle partizioni contengono qualcosa che non ha nulla a che vedere con la
tabella delle partizioni e il sistema operativo non sa dove cavolo andare a
cercare per trovare sul disco la partizione: non sa dove inizia non sa dove
finisce.
Ovviamente sono stato impreciso: i dati non sono persi, sono sempre li
nessuno li ha toccati, come hai sperimentato un programma puo' analizzare
il disco e recuperare tutto e ricostruire la tabella delle partizioni.

Detto questo hai provato a fare qualche verifica con i programmi di Maxtor?
Senza dare l'assenso finale per la rimozione: risulta installato ezdrive?
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
sauzer
2005-10-11 20:37:27 UTC
Permalink
Post by Karappo [MVP]
Post by sauzer
sai comunque cosa mi da' pero' fastidio? al momento (che ez-drive ci sia o
Mi e' venuto in mente un dettaglio, una volta ho trasferito i dati da un
disco vecchio ad uno nuovo usando Maxblast per fare la copia del disco (non
avevo altro a disposizione) in seguito mi sono accorto che il disco aveva
un mbr non standard. Eppure la mb supportava dischi di grandi dimensioni
... purtroppo non ricordo l'epilogo :-(
mi sa che la stessa cosa e' successa a me allora... perche' ricordo
benissimo che l'hd non veniva visto completamente (tanto che chiamai il
negozio per avere la certezza che fosse di 200gb) ma sembra che la mia mobo
supporti fino a 400gb o giu' di li'.
Post by Karappo [MVP]
Post by sauzer
no), gli hd funzionano e non hanno problemi con XP. pero' se decidero' di
usare il fixmbr e non e' standard dicono chiaramente che si potrebbero
perdere quelle partizioni. ora, non e' una cosa un po' assurda? cioe' su XP
si vedono chiaramente, va tutto ok, perche' fixando il mbr dovrei poterle
perdere? fixmbr dovrebbe limitarsi a guardare come e' la situazione attuale
e creare un mbr che sia standard (ma rispettando la situazione attuale), non
(come dice appunto nel sito MS) rischiare di perdere tutti i dati. non so se
mi sono spiegato bene... :P
Il fatto e' che non e' dato sapere come sia strutturato il mbr non
standard. Fixmbr si limita a scrivere il codice nei primi 446 byte e non
tocca la tabella delle partizioni. Ez drive magari usa 512byte di codice e
scrive la tabella delle partizioni da qualche altra parte.
ho capito... ma allora ez-drive di fatto e' un processo che funziona sempre
in background e dice a XP come trattare il file system dell'HD in questione?
perche' se fixmbr non sa dove vedere queste partizioni, ma XP si', significa
che XP ha qualcuno che "gli passa" queste informazioni, no?
Post by Karappo [MVP]
Detto questo hai provato a fare qualche verifica con i programmi di Maxtor?
Senza dare l'assenso finale per la rimozione: risulta installato ezdrive?
ho lanciato il maxblast e sai qual e' la cosa divertente? mi dice che il
supporto per gli HD sopra 137GB non e' completamente abilitato (not fully
enabled) e che per abilitarlo deve cambiare il registro e resettare. ma XP
SP2 e' gia' abilitato per questo che io sappia... non e' strano?
quanto a capire se EZ-BIOS e' gia' abilitato, ti ricordi come fare? perche'
non ho visto un'opzione per lo scanning dell'HD (devo usare il powermax
della maxtor che tu sappia?).


senti... visto che sei gentilissimo volevo farti un'altra domanda: hai mai
usato acronis true image?

io solitamente tengo l'OS in C: e D: (uno di backup). quello che volevo fare
e' il backup dell'OS appena installato adesso in C: e quando ho problemi
usare l'immagine in D:. ho letto che programmi come il true image permettono
anche di fare copie di intere partizioni dell'HD per usarle poi in altri
computer ma ad esempio se tutti i settaggi risultano avere i path in C: come
diavolo fa poi a funzionare in una partizione D: o addirittura in un altro
computer? grazie molte!
Karappo [MVP]
2005-10-11 21:57:27 UTC
Permalink
Post by sauzer
ho capito... ma allora ez-drive di fatto e' un processo che funziona sempre
in background e dice a XP come trattare il file system dell'HD in questione?
perche' se fixmbr non sa dove vedere queste partizioni, ma XP si', significa
che XP ha qualcuno che "gli passa" queste informazioni, no?
Giusto, ma non si tratta esattamente di un processo, non dovresti vedere
nulla in taskmanager, quanto una sorta di patch al bios.
Non ho mai approfondito e quindi non so dirti precisamente come funziona.
Post by sauzer
ho lanciato il maxblast e sai qual e' la cosa divertente? mi dice che il
supporto per gli HD sopra 137GB non e' completamente abilitato (not fully
enabled) e che per abilitarlo deve cambiare il registro e resettare. ma XP
SP2 e' gia' abilitato per questo che io sappia... non e' strano?
No, non lo e' devi comunque attivare l'lba a 48 bit ... O_o vuoi vedere che
le mie ipotesi sono sbagliate fin dall'inizio?
Leggi:
How to enable 48-bit Logical Block Addressing support for ATAPI disk drives
in Windows XP
http://support.microsoft.com/kb/303013
Post by sauzer
quanto a capire se EZ-BIOS e' gia' abilitato, ti ricordi come fare? perche'
Ehm no.... ma posso provare, magari domani.
Post by sauzer
non ho visto un'opzione per lo scanning dell'HD (devo usare il powermax
della maxtor che tu sappia?).
No, serve solo per il test del disco.
Post by sauzer
senti... visto che sei gentilissimo volevo farti un'altra domanda: hai mai
usato acronis true image?
Mai, ne parlano tutti bene ma non ho ancora avuto modo di usarlo.
Post by sauzer
io solitamente tengo l'OS in C: e D: (uno di backup). quello che volevo fare
e' il backup dell'OS appena installato adesso in C: e quando ho problemi
usare l'immagine in D:. ho letto che programmi come il true image permettono
anche di fare copie di intere partizioni dell'HD per usarle poi in altri
computer ma ad esempio se tutti i settaggi risultano avere i path in C: come
diavolo fa poi a funzionare in una partizione D: o addirittura in un altro
computer? grazie molte!
Quando ripristini l'immagine sullo stesso pc, nella stessa posizione in cui
era in precedenza allora non hai alcun problema e tutto funziona, in altri
casi puoi assistere a qualche schermata blu oppure all'impossibilita' di
fare logon (fai logon e immediatamente vieni scollegato)
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
sauzer
2005-10-11 22:43:20 UTC
Permalink
Post by Karappo [MVP]
Post by sauzer
ho capito... ma allora ez-drive di fatto e' un processo che funziona sempre
in background e dice a XP come trattare il file system dell'HD in questione?
perche' se fixmbr non sa dove vedere queste partizioni, ma XP si', significa
che XP ha qualcuno che "gli passa" queste informazioni, no?
Giusto, ma non si tratta esattamente di un processo, non dovresti vedere
nulla in taskmanager, quanto una sorta di patch al bios.
Non ho mai approfondito e quindi non so dirti precisamente come funziona.
capito... grazie. :)
Post by Karappo [MVP]
Post by sauzer
ho lanciato il maxblast e sai qual e' la cosa divertente? mi dice che il
supporto per gli HD sopra 137GB non e' completamente abilitato (not fully
enabled) e che per abilitarlo deve cambiare il registro e resettare. ma XP
SP2 e' gia' abilitato per questo che io sappia... non e' strano?
No, non lo e' devi comunque attivare l'lba a 48 bit ... O_o vuoi vedere che
le mie ipotesi sono sbagliate fin dall'inizio?
How to enable 48-bit Logical Block Addressing support for ATAPI disk drives
in Windows XP
http://support.microsoft.com/kb/303013
hmm ma se non l'ho attivato (sicuramente non su XP visto che l'ho installato
oggi...) come fa allora a vedere gli HD da 200gb? non dovrebbe fermarsi a
137?
Post by Karappo [MVP]
Quando ripristini l'immagine sullo stesso pc, nella stessa posizione in cui
era in precedenza allora non hai alcun problema e tutto funziona, in altri
casi puoi assistere a qualche schermata blu oppure all'impossibilita' di
fare logon (fai logon e immediatamente vieni scollegato)
capito... beh a sto punto allora installo true image anche sull'OS che ho in
D: cosi', avessi problemi, entro in quell'OS e faccio il restore di C: da
la'.
Karappo [MVP]
2005-10-12 05:34:49 UTC
Permalink
Post by sauzer
Post by Karappo [MVP]
http://support.microsoft.com/kb/303013
hmm ma se non l'ho attivato (sicuramente non su XP visto che l'ho installato
oggi...) come fa allora a vedere gli HD da 200gb? non dovrebbe fermarsi a
137?
No ... e per esperienza diretta: hdd da 160gb visto completamente dal
sistema operativo senza aver modificato il registro (la stessa cosa che
riporti tu) almeno se ho installato sp2.
Questo articolo
http://www.maxtor.com/portal/site/Maxtor/menuitem.3c67e325e0a6b1f6294198b091346068/?channelpath=%2Fen_us%2FSupport%2FSoftware%20Downloads%2FATA%20Hard%20Drives&downloadID=11
tuttavia mi ha fatto credere che la mancata attivazione della chiave di
registro indicata possa condurre a perdita di dati sul disco.
Ho il dubbio che l'informazione possa essere superata ma non sono riuscito
a trovare conferme o smentite ... per cui preferisco attivare la chiave nel
registro.
Post by sauzer
capito... beh a sto punto allora installo true image anche sull'OS che ho in
D: cosi', avessi problemi, entro in quell'OS e faccio il restore di C: da
la'.
Beh se hai due sistemi operativi ed True Image riesce ad accedere ad
entrambe le partizioni allora non hai necessita' di installarlo su entrambi
i so. Immagino che poi il cd sia avviabile oppure sia possibile creare dei
dischetti di ripristino in modo da poter ripristinare le immagini nel caso
in cui il sistema operativo non sia accessibile.
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
sauzer
2005-10-11 20:45:47 UTC
Permalink
un update veloce (ti sto stressando un casino, mi spiace, ma onestamente non
capisco piu' niente!).

ho provato a lanciare maxblast (la versione per windows, non da disketto)
per inizializzare un nuovo hd... e la cosa divertente e' che... ne vede 2,
non 3!

mentre invece nello stesso momento XP ne vede ovviamente 3.

l'HD che non vede e' da 200gb (come gli altri 2) ripartito in 3 partizioni
(60/60/70/).

ma come fa a non vedere l'HD?
Karappo [MVP]
2005-10-11 21:54:32 UTC
Permalink
Post by sauzer
ma come fa a non vedere l'HD?
Scherzo: uhm hai disinstallato un unita' ottica e quindi si evidenzia un
problema di miopia? :-DDD

Non lo, davvero ma al tuo posto farei una prova avviando il dischetto in
modalita' dos.
Oltre ad avere tre partizioni questo disco ha qualche altra particolarita'?
E' quello da cui avvii il sistema operativo? No questo non credo dato che
dici di doverlo inizializzare .. quindi e' nuovo :-(
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
sauzer
2005-10-11 22:39:37 UTC
Permalink
Post by Karappo [MVP]
Post by sauzer
ma come fa a non vedere l'HD?
Scherzo: uhm hai disinstallato un unita' ottica e quindi si evidenzia un
problema di miopia? :-DDD
lol. :P
Post by Karappo [MVP]
Non lo, davvero ma al tuo posto farei una prova avviando il dischetto in
modalita' dos.
Oltre ad avere tre partizioni questo disco ha qualche altra
particolarita'?
E' quello da cui avvii il sistema operativo? No questo non credo dato che
dici di doverlo inizializzare .. quindi e' nuovo :-(
mah provero' da dos... comunque e' strano. non e' l'hd da cui si avvia l'OS
ma l'ultimo che ho montato (e anche quello a cui viene rovinato l'mbr mentre
installo XP). total commandre lo vede, il disk management lo vede, explorer
lo vede... lo vede anche speedfan che non riporta alcun problema. ma non il
programma maxtor lol!
Karappo [MVP]
2005-10-12 05:40:48 UTC
Permalink
Post by sauzer
non e' l'hd da cui si avvia l'OS
ma l'ultimo che ho montato (e anche quello a cui viene rovinato l'mbr mentre
installo XP).
L'mbr modificato e' quello contenuto nella periferica di avvio: viene letto
ed eseguito (applica la patch al bios). Quindi se cancelli quel mbr perdi
l'accesso ai dischi che ne hanno bisogno.
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
sauzer
2005-10-11 19:55:48 UTC
Permalink
ora la data dovrebbe essere ok. :P
Karappo [MVP]
2005-10-11 19:59:55 UTC
Permalink
Post by sauzer
ora la data dovrebbe essere ok. :P
Perfetta ^_^
--
Ciaoo
Roberto Scassellati
Microsoft MVP - Windows - Shell/User
so
2005-10-11 05:21:23 UTC
Permalink
Post by sauzer
chiunque riesca a risolvere questo problema avra' la mia eterna gratitudine.
ho un pc con 3 hd maxtor tutti da 200gb e tutti partizionati con partition
magic.
Quando installo Xp (ho anch'io 3 hard disk) stacco gli hard disk dove non
installo il sistema operativo. Ad installazione completata li ricollego, li
faccio riconoscere al sistema operativo con l'utility maxtor e tutto va a
buon fine. Questo è l'unico sistema a mio avviso valido :-)
Ciao
sauzer
2005-10-12 02:59:09 UTC
Permalink
Post by so
Quando installo Xp (ho anch'io 3 hard disk) stacco gli hard disk dove non
installo il sistema operativo. Ad installazione completata li ricollego,
li faccio riconoscere al sistema operativo con l'utility maxtor e tutto va
a buon fine. Questo è l'unico sistema a mio avviso valido :-)
Ciao
mi sa che faro' anch'io cosi'... certo che e' una bella rottura di palle. ma
tu li scolleghi proprio fisicamente o solo da bios? grazie.
so
2005-10-12 19:18:45 UTC
Permalink
Post by sauzer
Post by so
Quando installo Xp (ho anch'io 3 hard disk) stacco gli hard disk dove non
installo il sistema operativo. Ad installazione completata li ricollego,
li faccio riconoscere al sistema operativo con l'utility maxtor e tutto
va a buon fine. Questo è l'unico sistema a mio avviso valido :-)
Ciao
mi sa che faro' anch'io cosi'... certo che e' una bella rottura di palle.
ma tu li scolleghi proprio fisicamente o solo da bios? grazie.
Rottura di palle.....il tempo per staccarli e riattaccarli fisicamente,
altrimenti XP usa la lettera D per l'installazione ed eventuali altre
rotture.

Ciao!

Continua a leggere su narkive:
Loading...