Discussione:
Avvio lento
(troppo vecchio per rispondere)
Nino
2008-02-25 16:30:49 UTC
Permalink
Mi scuso per i termini non corretti (non sono molto pratico) e anche se
questo NG non dovesse essere adeguato alla risoluzione del mio problema.
Ho cambiato PC, la sceda madre è ASUS, il S.O. è sempre Windows XP, per
l'accesso a Internet ho l'ADSL Alice, ho recuperato tutti i programmi che
uso e apparentemente tutto funziona bene, salvo:

-all'accensione, dopo una normale attesa, escono le icone, ma, cliccando
sulla connessione Alice, per un minuto buono Alice non si attiva, esce la
clessidra e il sistema sembra stia lavorando, ma i programmi non si aprono.
Alla fine, dopo che un rumore sul drive A: dei dischetti indica
probabilmente il completamento dei controlli e si verifica un sussulto delle
icone sullo schermo, l'icona di Alice si apre e cliccando avviene subito la
connessione. Da questo momento, tutto procede normalmente.

-per alcuni programmi in cui è richiesto l'aggiornamento dei dati da
prelevare in un sito Internet, pur essendoci il collegamento, esce sempre il
messaggio: "Impossibile stabilire una connessione con il server. Verificare
che la connessione sia attiva e riprovare"; quindi il programma abortisce.

Ringrazio chi mi può dare un aiuto.
Nino
Franco Leuzzi - Windows Operating Systems
2008-02-25 16:42:58 UTC
Permalink
"Nino" ha scritto nel messaggio
Post by Nino
Mi scuso per i termini non corretti (non sono molto pratico) e anche se
questo NG non dovesse essere adeguato alla risoluzione del mio problema.
Ho cambiato PC, la sceda madre è ASUS, il S.O. è sempre Windows XP, per
l'accesso a Internet ho l'ADSL Alice, ho recuperato tutti i programmi che
-all'accensione, dopo una normale attesa, escono le icone, ma, cliccando
sulla connessione Alice, per un minuto buono Alice non si attiva, esce la
clessidra e il sistema sembra stia lavorando, ma i programmi non si
aprono. Alla fine, dopo che un rumore sul drive A: dei dischetti indica
probabilmente il completamento dei controlli e si verifica un sussulto
delle icone sullo schermo, l'icona di Alice si apre e cliccando avviene
subito la connessione. Da questo momento, tutto procede normalmente.
-per alcuni programmi in cui è richiesto l'aggiornamento dei dati da
prelevare in un sito Internet, pur essendoci il collegamento, esce sempre
il messaggio: "Impossibile stabilire una connessione con il server.
Verificare che la connessione sia attiva e riprovare"; quindi il programma
abortisce.
Ringrazio chi mi può dare un aiuto.
Nino
Difficile una diagnosi così al primo impatto.
Prova ad andare Internet Explorer > strumenti> opzioni internet >
connessioni > e vedi se c'è la spunta su "non utilizzare connessioni remote"
Poi invece in risorse del computer , opzioni cartelle , visualizzazione
,togli la spunta dell'opzione "cerca risorse di rete all'avvio".
Per gli aggiornamenti programmi verifica che nelle loro opzioni ci sia
settata l'opzione "il computer è costantemente connesso ad internet".
Fai queste verifiche e posta.
Ciao
--
Franco Leuzzi
Windows Operating Systems
PC Optimization & Maintenance
Italian Office
Nino
2008-02-25 17:02:38 UTC
Permalink
"Franco Leuzzi - Windows Operating Systems" <***@alice.it> ha
scritto nel messaggio > Difficile una diagnosi così al primo impatto.


Innanzitutto, ti ringrazio per l'interessamento.
Post by Franco Leuzzi - Windows Operating Systems
Prova ad andare Internet Explorer > strumenti> opzioni internet >
connessioni > e vedi se c'è la spunta su "non utilizzare connessioni remote"
Sì: c'è la spunta su "non utilizzare mai connessioni remote"
Post by Franco Leuzzi - Windows Operating Systems
Poi invece in risorse del computer , opzioni cartelle , visualizzazione
,togli la spunta dell'opzione "cerca risorse di rete all'avvio".
Intendi: cerca automaticamente cartelle e stampanti di rete? (ho la spunta)
Non trovo: cerca risorse di rete all'avvio.
Post by Franco Leuzzi - Windows Operating Systems
Per gli aggiornamenti programmi verifica che nelle loro opzioni ci sia
settata l'opzione "il computer è costantemente connesso ad internet".
Fai queste verifiche e posta.
Ciao
--
Anche qui non so se ho capito. Nei programmi che si bloccano è richiesto
il codice cliente e la password (che ho indicato) e nient'altro.

Ciao
Post by Franco Leuzzi - Windows Operating Systems
Franco Leuzzi
Windows Operating Systems
PC Optimization & Maintenance
Italian Office
Franco Leuzzi - Windows Operating Systems
2008-02-25 17:22:41 UTC
Permalink
Post by Nino
Intendi: cerca automaticamente cartelle e stampanti di rete? (ho la spunta)
Si intendevo quello , siccome uso al momento nel lab solo Vista , Unix e
Linux non mi ricordavo la dicitura esatta.
Togli la spunta.
Post by Nino
Post by Franco Leuzzi - Windows Operating Systems
Per gli aggiornamenti programmi verifica che nelle loro opzioni ci sia
settata l'opzione "il computer è costantemente connesso ad internet".
Anche qui non so se ho capito. Nei programmi che si bloccano è richiesto
il codice cliente e la password (che ho indicato) e nient'altro.
Quindi dovrebbero utilizzare qualsiasi tipo di connessione esistente.
Molte volte queste opzioni sono nascoste in sottomenù e non ben evidenziate.
Vale la pena proprio di spulciare tutte le opzioni.

Posta pure.
Ciao
--
Franco Leuzzi
Windows Operating Systems
PC Optimization & Maintenance
Italian Office
Nino
2008-02-25 17:39:21 UTC
Permalink
Post by Franco Leuzzi - Windows Operating Systems
Post by Nino
Intendi: cerca automaticamente cartelle e stampanti di rete? (ho la spunta)
Si intendevo quello , siccome uso al momento nel lab solo Vista , Unix e
Linux non mi ricordavo la dicitura esatta.
Togli la spunta.
Fatto.
Sembra che provi un po' più di tempo a cercare gli aggiornamenti. Ma poi
esce sempre la stessa dicitura: "Impossibile stabilire una connessione con
il server".
Post by Franco Leuzzi - Windows Operating Systems
Post by Nino
Post by Franco Leuzzi - Windows Operating Systems
Per gli aggiornamenti programmi verifica che nelle loro opzioni ci sia
settata l'opzione "il computer è costantemente connesso ad internet".
Anche qui non so se ho capito. Nei programmi che si bloccano è richiesto
il codice cliente e la password (che ho indicato) e nient'altro.
Quindi dovrebbero utilizzare qualsiasi tipo di connessione esistente.
Molte volte queste opzioni sono nascoste in sottomenù e non ben evidenziate.
Vale la pena proprio di spulciare tutte le opzioni.
A questo proposito, nel PC che usavo prima (sempre XP) questi programmi
funzionavano perfettamente. Li ho installati dal disco originale. L'unica
cosa
diversa è che avevo un altro modem ADSL.

A proposito della lentezza iniziale: non è che possa dipendere dal Service
Pack 2
(non l'avevo sull'altro PC) o magari dal tipo di scheda madre?

Ciao, Nino
Franco Leuzzi - Windows Operating Systems - PC Optimization & Maintenance
2008-02-25 18:32:47 UTC
Permalink
"Nino" < ha scritto nel messaggio>

[.......]
Post by Nino
A questo proposito, nel PC che usavo prima (sempre XP) questi programmi
funzionavano perfettamente. Li ho installati dal disco originale. L'unica
cosa
diversa è che avevo un altro modem ADSL.
A proposito della lentezza iniziale: non è che possa dipendere dal Service
Pack 2
(non l'avevo sull'altro PC) o magari dal tipo di scheda madre?
Ciao, Nino
Negativo, il SP2 di XP ha portato soltanto miglioramenti notevoli.
Occorrerebbe vedere quali programmi partono all'avvio.
Eventualmente poi provare anche tu (tanto puoi sempre ritornare alla
situazione precedente) con start>esegui>msconfig , togli la spunta a tutti i
software non microsoft e riavvia , all'avvio , dopo aver dato ok all'avviso
in modo selettivo (metti la spunta) controlla se hai ritardi e/o problemi.
Posta pure.
Ciao
--
Franco Leuzzi
Windows Operating Systems
PC Optimization & Maintenance
Italian Office
Nino
2008-02-25 22:43:23 UTC
Permalink
"Franco Leuzzi - Windows Operating Systems - PC Optimization & Maintenance"
<
ha scritto nel messaggio > Occorrerebbe vedere quali programmi partono
all'avvio.
Eventualmente poi provare anche tu (tanto puoi sempre ritornare alla
situazione precedente) con start>esegui>msconfig , togli la spunta a tutti
i software non microsoft e riavvia , all'avvio , dopo aver dato ok
all'avviso in modo selettivo (metti la spunta) controlla se hai ritardi
e/o problemi.
Posta pure.
Ciao
Purtroppo non è cambiato nulla.
Ho tolto tutti i servizi non microsoft:
-Cyberlink RichVideo Serv
-Machine Debug Manager
-Light Scribe Service Direct
-Google Updater Service
-Canon Camera Access
-SmartLink Service

e poi anche i programmi Avvio:
-Microsoft Office
-Google Updater
-Alice ti aiuta
ma sia i tempi di inattività iniziale che l'aggiornamento da Internet è
rimasto come prima.

Ho altri programmi .exe Avvio, ma non so se è possibile togliere la spunta:
-RTHDCPL -SkyTel -ALCMTR -VTTimer -S3Trayp
-Reader_sl -PDVDServ -Language -gttask -McciTrayapp
-Jusched -CnxDslTb -MotiveSB -argcc -NMBgMonitor
-msmsgs -GoogleToolbarNotifier -Argas

E' normale che nel Task Manager Windows il Ciclo idle del sistema segni una
CPU 99
con utilizzo CPU: 0%?

Ciao, Nino
Franco Leuzzi - Windows Operating Systems - PC Optimization & Maintenance
2008-02-25 23:02:22 UTC
Permalink
"Nino" < ha scritto nel messaggio

[.......]
Post by Nino
Purtroppo non è cambiato nulla.
-Cyberlink RichVideo Serv
-Machine Debug Manager
-Light Scribe Service Direct
-Google Updater Service
-Canon Camera Access
-SmartLink Service
-Microsoft Office
-Google Updater
-Alice ti aiuta
ma sia i tempi di inattività iniziale che l'aggiornamento da Internet è
rimasto come prima.
-RTHDCPL -SkyTel -ALCMTR -VTTimer -S3Trayp
-Reader_sl -PDVDServ -Language -gttask -McciTrayapp
-Jusched -CnxDslTb -MotiveSB -argcc
-NMBgMonitor
-msmsgs -GoogleToolbarNotifier -Argas
E' normale che nel Task Manager Windows il Ciclo idle del sistema segni
una CPU 99
con utilizzo CPU: 0%?
Se non fai nulla è normalissimo poichè il ciclo idle è quello di inattività
del sistema.
Prova a scaricare ed avviare da una cartella dedicata (non necessita di
installazione) il programma AUTORUNS:

http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx

ed osserva bene i programmi che vengono caricati all'avvio.
Cancella tutti quelli che hanno a lato "file missing"
Poi cerca di fare un log ed eventualmente salvare i risultati in un file da
postare.
Ciao
--
Franco Leuzzi
Windows Operating Systems
PC Optimization & Maintenance
Italian Office
Nino
2008-02-25 23:45:00 UTC
Permalink
Questo messaggio potrebbe essere inappropriato. Clicca per visualizzarlo
Franco Leuzzi - Windows Operating Systems - PC Optimization & Maintenance
2008-02-26 00:07:24 UTC
Permalink
"Nino" ha scritto nel messaggio > Provo con questo:

[....]
Post by Nino
HKLM\System\CurrentControlSet\Control\Terminal
Server\Wds\rdpwd\StartupPrograms
+ rdpclip RDP Clip Monitor Microsoft Corporation
c:\windows\system32\rdpclip.exe
Hai un terminal server? Se non lo hai cancella la voce
Post by Nino
+ Adobe Reader Speed Launcher Adobe Acrobat SpeedLauncher Adobe Systems
Incorporated c:\programmi\adobe\reader 8.0\reader\reader_sl.exe
Anche se non c'è il quick launch non ne sentirai la mancanza - cancella
Post by Nino
+ QuickTime Task Apple Computer, Inc. c:\programmi\quicktime\qttask.exe
Gli aggiornamenti di quick rime falli manualmente - cancella
Post by Nino
+ SunJavaUpdateSched Java(TM) Platform SE binary Sun Microsystems, Inc.
c:\programmi\java\jre1.6.0_03\bin\jusched.exe
come sopra - per java - cancella
Post by Nino
C:\Documents and Settings\All Users\Menu Avvio\Programmi\Esecuzione
automatica
+ Alice ti aiuta.lnk Motive Chorus Command Line Interface Motive
Communications, Inc. c:\programmi\alice ti aiuta\bin\matcli.exe
Cancella
Post by Nino
+ Google Updater.lnk Google Updater Google c:\programmi\google\google
updater\googleupdater.exe
cancella
Post by Nino
C:\Programmi\File comuni\Ahead\Lib\NMBgMonitor.exe
+ MSMSGS Windows Messenger Microsoft Corporation
c:\programmi\messenger\msmsgs.exe
+ swg GoogleToolbarNotifier Google Inc.
c:\programmi\google\googletoolbarnotifier\googletoolbarnotifier.exe
cancella
Post by Nino
HKCU\SOFTWARE\Microsoft\Internet Explorer\Desktop\Components
+ 0 File not found: About:Home
cancella

Elimina le voci sopra, riavvia , quindi lanci ancora autoruns ma nascondendo
le voci microsoft (nelle opzioni in alto).
Posta ancora.
Ciao
--
Franco Leuzzi
Windows Operating Systems
PC Optimization & Maintenance
Italian Office
Nino
2008-02-26 09:10:40 UTC
Permalink
"Franco Leuzzi - Windows Operating Systems - PC Optimization & Maintenance"
<
ha scritto nel messaggio "Nino" ha scritto nel messaggio > Provo con
[....]
Scusa se ho fatto un'altra prova.
Ho scollegato il modem Ethernet Alice W-Gate e ho collegato il modem
USB CX Digicom Michelangelo. L'avvio avviene in tempi normali, tutte
le icone rispondono ai clic e subito avviene il collegamento Internet.
La causa del paio di minuti di apparente inattività è quindi secondo me
da attribuire al modem Alice o alla connessione Ethernet, in quanto con
quest'altro modem USB non si verifica più.

Resta ancora il problema dell'impossibilità di aggiornamento da Internet
di alcuni programmi. A tal proposito, mentre sul vecchio PC questo avveniva
senza problemi, ho provato a fare l'installazione su un portatile e anche
su quest'ultimo (ha Windows Xp SP 2) quando si chiedono gli aggiornamenti
i programmi abortiscono.

Ciao e grazie
Nino

Continua a leggere su narkive:
Loading...